MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old June 4th, 2006, 03:31 PM
Martyn Jacey Martyn Jacey is offline
Registered User
 
Join Date: Jan 2006
Location: Penzance, Cornwall, england
Posts: 15
CDG is jumping.

Hi
Sorry about this, I am sure there has been a thread put on here for the same thing I am going to ask, but I haven't got the time to search at the mo.

When I start to play a cdg through microstudio, the music is jumpy and the graphics are sometimes 'bitty'

I read somewhere that all i had to do was to slow down my accelerator hardware, how do I do this.

I use Hoster and thats fine.


Regards

martyn Jacey
Reply With Quote
  #2  
Old June 4th, 2006, 03:37 PM
Martyn Jacey Martyn Jacey is offline
Registered User
 
Join Date: Jan 2006
Location: Penzance, Cornwall, england
Posts: 15
CDG is Jumping

Sorry, just trying it out again, it seems that the graphics are fine, it is just that the music is jumping and out of sync.


Cheers

Martyn Jacey
Reply With Quote
  #3  
Old June 4th, 2006, 05:16 PM
George George is offline
Registered User
 
Join Date: Jun 2001
Posts: 5,299
Check this thread out for directions in adjusting hardware accellerator.

http://forum.mtu.com/showthread.php?p=51129#post51129

Hope this helps you,

George
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2020, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.