MTU.Community


Go Back   MTU.Community > Hoster Software > Hoster Help

Hoster Help Post Hoster questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old June 8th, 2013, 10:46 PM
kiwisinger kiwisinger is offline
Registered User
 
Join Date: Mar 2007
Location: New Zealand
Posts: 130
Audio "Click" with every song???

Hi Everyone.

Ive just upgraded to Hoster 5.09 on my laptop. Everything is working, bar a few songs that are out of sync? My biggest problem is on the intro of every song, there is an Audio "CLICK". This has never happened before. Im having to mute the channel on my p.a mixer on "every song" to hide the click then unmute the channel to play the song.

Can anyone help me please

Kiwi Singer.

Laptop Computer

OS: Win 7
Processor: Intel(R) Core(TM) i5cpu 2.27GHz
Ram: 6GB
System type: 64-bit
Reply With Quote
  #2  
Old June 8th, 2013, 11:40 PM
kiwisinger kiwisinger is offline
Registered User
 
Join Date: Mar 2007
Location: New Zealand
Posts: 130
Re: "Audio" click with every song

Ive tried to "add" another comment by way of "Reply" to my own post, just to keep my posts together but no matter how many times I tried to log in, it kept saying I wasnt logged in, even tho I am (writing this)???

Anyway, I wanted to add this to my last post.

Because I do a lot of Solo gigs, I use "Remove Silence Mode". When I dont use "Silence Mode" I dont have the "Click" problem.
With "Remove Silence Mode", the "Click" happens every time I push the "PLAY" button on Hoster. I tried to use "Fade in" thru "Audio Controls" but that doesnt work.

Hopefully Ive explained it all. Please help.

Thanking you in advance
__________________
Kiwi Singer
New Zealand

Laptop Computer:
OS: Win 8.1
Processor: Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz
Ram: 8GB
System type: 64-bit OS, x64-based processor
Video Cards:
1x Intel(R)HD Graphics 4600
1x NVIDIA Geforce GT745M

Audio Card: IDT High Definition Audio CODEC
Full Windows Touch Support with 10 Touch Points
Reply With Quote
  #3  
Old June 9th, 2013, 12:02 AM
kod kod is offline
Registered User
 
Join Date: Mar 2010
Location: North Carolina
Posts: 1,546
Re: Audio "Click" with every song???

Quote:
Originally Posted by kiwisinger View Post
Hi Everyone.

Ive just upgraded to Hoster 5.09 on my laptop. Everything is working, bar a few songs that are out of sync? My biggest problem is on the intro of every song, there is an Audio "CLICK". This has never happened before. Im having to mute the channel on my p.a mixer on "every song" to hide the click then unmute the channel to play the song.

Can anyone help me please

Kiwi Singer.

Laptop Computer

OS: Win 7
Processor: Intel(R) Core(TM) i5cpu 2.27GHz
Ram: 6GB
System type: 64-bit
I just tried this is my system and could only duplicate this if I stop the song early. If I let it play naturally to the end, no "click." I get no "click" at the beginning...
__________________
KOD
Reply With Quote
  #4  
Old June 9th, 2013, 06:33 AM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,323
Re: Audio "Click" with every song???

Haven't heard of this one before but try the following:
First of which 5.09 version do you have ?
5.09.02 was released June 6 this had an update to the auto setup in tempo mode and a couple of other tweaks. You can tell this from Help/About Hoster.
If you have don't see the .02 download the latest one that might fix it.
If you have the latest one check the following:
Open Tools/Audio controls, At the bottom are 2 lots of controls, Prevent audio drops This should be defaulted to 10, try variations on this,
Below that is another control for Audio and Display try different settings with these.
The one other thing to check is the remove silence settings
Open Tools remove silence dialog, at the bottom it should show "Before audio starts" this should be defaulted to 2 seconds, is yours ?
If it is showing 2 seconds try it at 3 seconds see if it makes any difference.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
  #5  
Old June 9th, 2013, 01:56 PM
dclark dclark is offline
Administrator
 
Join Date: Oct 2005
Posts: 4,114
Re: Audio "Click" with every song???

One more thing to try, if you haven't already, is to add 2 or 3 seconds before the song starts. This is done in the same dialog that you switch from Normal to Remove Silence play mode. Two seconds shouldn't be noticeable, imho.
Reply With Quote
  #6  
Old June 9th, 2013, 03:16 PM
kod kod is offline
Registered User
 
Join Date: Mar 2010
Location: North Carolina
Posts: 1,546
Re: Audio "Click" with every song???

Quote:
Originally Posted by kod View Post
I just tried this is my system and could only duplicate this if I stop the song early. If I let it play naturally to the end, no "click." I get no "click" at the beginning...
I just tried dclark's suggestion and moved the Remove Silence to 4 seconds from 2 and no click!

I then moved it back to 2, no click...

Go figure!
__________________
KOD
Reply With Quote
  #7  
Old June 12th, 2013, 08:02 AM
kiwisinger kiwisinger is offline
Registered User
 
Join Date: Mar 2007
Location: New Zealand
Posts: 130
Re: Audio "Click" with every song???

Hi Everyone.

1stly thanku all for your help. For some strange reason its stopped clicking??? I went to my gig even when it was still clicking at hm, then the first few songs I had clicks, then it stopped clicking for the rest of my gig??? Go Figure??? I didnt even do aything...I just did my gig? Hmmmm???
Anyway, I absolutely love the program. As a Soloist, the Silence feature is Awesome!!! With earlier versions, you had to wait for the 10sec before the song started and when people are on the floor dancing, they had to wait too and it was always pain. So thank you MTU Keepup with your amazing work

A Very Satisfied Hoster User
__________________
Kiwi Singer
New Zealand

Laptop Computer:
OS: Win 8.1
Processor: Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz
Ram: 8GB
System type: 64-bit OS, x64-based processor
Video Cards:
1x Intel(R)HD Graphics 4600
1x NVIDIA Geforce GT745M

Audio Card: IDT High Definition Audio CODEC
Full Windows Touch Support with 10 Touch Points
Reply With Quote
Reply

Tags
audio click, click


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 01:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2021, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.