MTU.Community

MTU.Community (http://forum.mtu.com/index.php)
-   Microstudio Help (http://forum.mtu.com/forumdisplay.php?f=6)
-   -   Problem Writing CD-G (http://forum.mtu.com/showthread.php?t=17105)

jaddams May 16th, 2018 02:53 PM

Problem Writing CD-G
 
Having problems trying to burn CD-G. When trying the burn I receive the following message:

\"ERROR: Destination Device Not Ready. Would you like to retry?

Then the CD gets ejected.

?????

Running MicroStudio version 4.40.00 on Windows 10.

Thank you

Roy Dennis May 16th, 2018 04:04 PM

Re: Problem Writing CD-G
 
Try this: open Tools/Default Drives, Even if it is showing the correct drives in the bottom read and write boxes click on the drop down arrows and re select the drive then press the save button. do it for both the read and write dropdowns.

This sometimes resets the registry settings.

See if that helps.

jaddams May 16th, 2018 04:21 PM

Re: Problem Writing CD-G
 
Tried your suggestion Roy, didn\'t work!
Thank you
Jon

jaddams May 16th, 2018 10:54 PM

Re: Problem Writing CD-G
 
Am I the only one with this problem? :f:f:f

Thank you

Jon

Roy Dennis May 17th, 2018 02:27 PM

Re: Problem Writing CD-G
 
I have known it myself in the past but the fix I gave worked for me.

Try it again but after doing it this time shut Microstudio down then Reboot the computer before using the drive again.

Sometimes it can be another program has taken control of the drive from hoster, usually a reboot will fix that.

You can read some error fixes at this address. http://blog.mtu.com/category/microstudio

Other than that put in a support ticket here:
http://www.mtu.com/support/contact-us.htm#HelpTicket or try the Get Live help fast! We are on chat from 9am-5pm EST M-F. It will show on any MTU.com webpage on the bottom Right. If no one is available for the chat, then please fill out the form and you will get an answer by email the next day.

jaddams May 19th, 2018 05:38 PM

Re: Problem Writing CD-G
 
Hello Roy,
Thank you very much for your suggestions, I really appreciate them.

Unfortunately, none of them seem to work!

It\'s frustrating beyond belief when a programs doesn\'t work and there seems to be no solution to the problem.

I\'ve been a member of this forum for 16 plus years and was a beta tester for many of those years until health issues prevented me from continuing helping regularly. I went back a long time with Dave when he was alive and WE ALWAYS were able to solve issues like this./

I have tried all of your suggestions, re-installed Windows twice, and I have spent the last three days trying to figure this thing out, even downloaded new drivers for me writer from the manufacturer\'s all to no avail.

I am in the middle of a very important project to be used in one of our community shows and I am cut with my pants down and probably will have a lot of disappointed individuals if I don\'t get this resolved by next Tuesday.

I guess my only solution, at this point, is to start searching for another software package that\'ll get the job done. I will try to give Brian a call on Monday and see if he has anything to suggest.

Again, thank you

Jon

Roy Dennis May 20th, 2018 04:58 AM

Re: Problem Writing CD-G
 
Quote:

Originally Posted by jaddams (Post 135272)
Having problems trying to burn CD-G. When trying the burn I receive the following message:
ERROR: Destination Device Not Ready. Would you like to retry?

Then the CD gets ejected.

?????

Running MicroStudio version 4.40.00 on Windows 10.

Thank you

Clutching at straws here but could it be your media is not suitable ?

I know its probably a miss print but in your first post I highlighted in bold. CD-G, are you using CD-R or some other format ?

Also when it ejects, it sounds like it is recognising the drive but not the media in it.

Do you keep trying the same disc ? If the disc is spoilt then it will keep doing the same thing.

Depending what you are trying to do, If duplicating a disc the type and capacity have to match.

Other than that as you say give Brian a call see if he can help.

Wallymeister February 1st, 2021 12:46 PM

Re: Problem Writing CD-G
 
I\'m having the same problem all of a sudden. MS 4.3 has worked fine for a long time but now Destination: Device not ready error. I have 2 drives that I have used successfully for a while now. The only thing that may have changed is Windows update. Why? Why? Why?

It appears that jaddams problem was not solved

LG-M-Disc
ASUS

Roy Dennis February 2nd, 2021 03:12 PM

Re: Problem Writing CD-G
 
I take it you have tried what I suggested in posts #2 & 5.
If all that fails best put in support ticket.

The drives still show up on my computer which is running with all Windows 10 updates.

Wallymeister February 2nd, 2021 04:14 PM

Re: Problem Writing CD-G
 
I tried everything that I know might change something on computer but nothing worked. I now have another program to burn discs. Also, after trying some things as you suggest, I tried opening Hoster and I got a message that something on my computer has changed and would not open so I uninstalled and re-installed it and guess what?
I get a message from mtu that this version(hoster550.01setup.exe) is no longer supported and can\\\'t be installed. That chaps my ass real good. It should not matter if it\\\'s not supported any longer. I bought and payed for it and I should be able to use it forever. I\\\'m real upset with mtu about that.

Thanks for reply,:r
Wally


All times are GMT -4. The time now is 02:12 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2021, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.