MTU.Community


Go Back   MTU.Community > Hoster Software > Hoster Help

Hoster Help Post Hoster questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old November 13th, 2017, 02:34 PM
Deeter Deeter is offline
Registered User
 
Join Date: Nov 2006
Posts: 119
Hoster marking songs as \"unavailable\"

I\'m running 5.50 and had a party last weekend. Somehow, my search function has changed where now, if I search and find a song, then play it, it is marked with an x and shows as \"unavailable\". Before, this never happened and I could just re-select the song again. Now I have to right-click on the song and tell it to mark the song as \"available\". I don\'t know if a toggle or something got clicked because I don\'t see the option to enable this feature under \"Settings\". I\'d like to turn it back off. Any ideas?
Reply With Quote
  #2  
Old November 13th, 2017, 03:15 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 5,568
Re: Hoster marking songs as \\\"unavailable\\\"

I dont notice it marking the status column of the playlist as unavailable but there is a setting to allow played songs to be played again.
Try this, Tools/Settings/Playlist, second tick box down (Allow Played songs to be Played again).

See if that solves your problem.

Normally only see that unavailable in the playlist if the songs have been removed or a hard drive is not connected properly.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 320 Gb Hard Drive. K-lite Mega version 1205
Show Laptop: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Reply With Quote
  #3  
Old November 14th, 2017, 12:55 PM
Deeter Deeter is offline
Registered User
 
Join Date: Nov 2006
Posts: 119
Re: Hoster marking songs as \\\\\\\"unavailable\\\\\\\"

Roy-
It gets marked in the search listing- actually changes to green with a check next to it after adding to playlist. Then, once played- it marks as \\\"Unavailable\\\" in the search listing and changes to red. It has to be some sort of setting for allowing songs to be played more than once.
Attached Images
File Type: png 2017-11-14_9-54-25.png (79.9 KB, 4 views)
File Type: png 2017-11-14_9-55-37.png (67.1 KB, 4 views)
File Type: png 2017-11-14_10-46-11.png (67.6 KB, 4 views)
Reply With Quote
  #4  
Old November 14th, 2017, 01:26 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 5,568
Re: Hoster marking songs as unavailable

I dont see it actually marking it Unavailable.
Yes it marks it red with a cross when its played.

Although the colour is red with a cross they should still be able to be added to the playlist, the colour markings just acts as a warning.
If you dont want to see these warning signs informing you the song is already in the playlist or has been played there is a setting to not mark them.
Tools/Settings/General tab, There is a drop down box about halfway down that reads( Mark added & played songs) change it to None.

I attach screenshot.
Attached Images
File Type: jpg Set search status colour..jpg (123.1 KB, 7 views)
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 320 Gb Hard Drive. K-lite Mega version 1205
Show Laptop: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.

Last edited by Roy Dennis; November 14th, 2017 at 01:46 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2017, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.