MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old August 15th, 2007, 09:27 PM
Aarrgee Aarrgee is offline
Registered User
 
Join Date: Mar 2005
Location: Central America
Posts: 70
Angry Microstudio 4.002 won't play kma's

I just installed Microstudio 4.002 clean install on a Vista Business Dell Vostro 1500 Laptop. Now it won't play songs. I get this error message :

"unexpected error processing the zip file 0x00000200
C:\users\myname\AppData\Local\temp\QPTRSZ86\auout.zzz

I get this error for every kma song i try to play. 4.001 was doing great.
I refreshed all my kma songs even resetup the files folder and still get this error.
Reply With Quote
  #2  
Old August 15th, 2007, 11:36 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Zip files? KMA doesn't have any zip files. Sounds like Vista is confused. Open Windows Explorer, go to Tools/Folder Options then to the File Types tab. Find .KMA and see what program(s) it is associated with.
Does Hoster still play them?
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #3  
Old August 16th, 2007, 01:12 AM
Aarrgee Aarrgee is offline
Registered User
 
Join Date: Mar 2005
Location: Central America
Posts: 70
Hoster Plays them well but with sync issues, but that's another matter.
Reply With Quote
  #4  
Old August 16th, 2007, 06:44 AM
mindonstrike mindonstrike is offline
VIP
 
Join Date: Mar 2001
Location: Spokane Wa/Post Falls Id
Posts: 2,656
Hmmm... really weird. I have no such problems with mine but I navigated to that location (C:\users\myname\AppData\Local\temp\QPTRSZ86) and found about 20 mp3g's there that I recognized from recent use, I had no auout.zzz but I did find a .cdg lyric file by that name and a .dat file by that name. when I opened the lyric file with editcdg I found it to be one I had worked on with Songverter. I opened Songverter and those same mp3g's (except in zip form) were populating the source song screen and the oddball .cdg was in the target screen files as a bin (but under it proper name).
As soon as I opened Songverter all the mp3g's in that temp folder disappeared??? They are all safe and sound in there usual folder.

If it were me I'd go to that location and delete the files you find there or at least the auout.zzz file and then reopen Microstudio and see what happens. You can always go to the recycle bin and restore them if you feel you need to.

Sam
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 11:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.