MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old December 22nd, 2012, 04:36 PM
william burditt william burditt is offline
Registered User
 
Join Date: Sep 2003
Location: Lakeland, Tennessee
Posts: 48
Smile problem starting program

I tried launching the program today, and when it starts I see a video splash on the screen with a MTU banner and then the screen goes black with a white line on the bottom. I think it's a video that it's trying to show when I launch the application.

The software was working fine a week ago. I'm using a laptop with window xp. Has anyone had this problem before?
Reply With Quote
  #2  
Old December 22nd, 2012, 04:54 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,167
Re: problem starting program

I wonder if it is starting in full screen mode, double left click in the middle of the screen and see if it returns to normal.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
  #3  
Old December 22nd, 2012, 06:42 PM
william burditt william burditt is offline
Registered User
 
Join Date: Sep 2003
Location: Lakeland, Tennessee
Posts: 48
Re: problem starting program

Yelp, that was it. Going fine now. thanks.

Bill
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 07:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.