MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old January 3rd, 2009, 11:25 PM
memphisdave memphisdave is offline
Registered User
 
Join Date: Aug 2007
Location: NW Florida
Posts: 28
4.006a upgrade and registration problem

Howdy...

We are using a Toshiba laptop with Vista Home Basic. MStudio 4.001 is in use on the l/t. Downloaded the MS4.006(a) free upgrade a couple days ago. Tried and failed to get the upgrade to install. Updated the l/t with all current Windows Updates, etc., today. Tried it again.... failed again.

Just now, even re-installed/ran setup again for 4.001. Still to no avail. Same response after transmitting data to MTU per normal. Didn't use the 'remove' option when I reran setup, I used the upgrade option.

Each time the failure is occurring due to... "you can only install on two computers....". Paraphrasing there, of course. Note...Reg number jives with this version 4.001 already in use on this laptop.

Folks, I been arnd since v2.6... so I got a fair idea of what I'm doing. Is there a 'bug' or something in the new online reg/removal system. I know for a fact that the l/t in question is one of two max, pretty sure the first of the two, to have MS put on it.

Any ideas out there? Do I have to remove the old 4.001 somehow in the setup or upgrade process, and then install the 4.006a upgrade. Have seen the setup process do that before, but it said it would uninstall and then install, etc., etc.

In closing... the laptop in question belongs to my business partner. On my laptop, using XP Home, the upgrade went flawlessly. However, I went from 4.004 to 4.006a. And, all I had to do was run the upgrade setup... no problem.

Thanks,

md down in Flarduh
Reply With Quote
  #2  
Old January 4th, 2009, 03:01 AM
marklwood's Avatar
marklwood marklwood is offline
Honor Roll
 
Join Date: Oct 2005
Location: Joplin, MO
Posts: 960
Dave, I am not sure about your particular problem but I remember not too long ago there was an issue with the reg code generator on the web site. When did you download the upgrade? I know it probably won't do much good until monday, but submit a support ticket anyways. They are the only ones who can help if that is the case.
__________________
Test machine:
Vista Home Premium / Toshiba Satelitte X205 / 2.0GHz Core2 Duo / 2GB memory / 2x NVIDIA GeForce 8600M GT
Reply With Quote
  #3  
Old January 4th, 2009, 11:00 AM
memphisdave memphisdave is offline
Registered User
 
Join Date: Aug 2007
Location: NW Florida
Posts: 28
Good morning, MLW! Thanks for replying. You up Early, bro.

Downloaded both times on 01/02, I believe, maybe 01/01. Both for my l/t, and the partner's l/t that we're having the prob with. As mentioned, my upgrade went normal/no prob, tho I upgraded from 4.004. I try to stay fair current version with my MTU programs. I have my account, he has his, and both are separate, of course, so no chance reg numbers or anything got 'mixed', or similar.

Something I didn't mention fully in the first post; I didn't remove the old 4.001 version prior to upgrading to 4.006 on the partner's l/t. It's an 'upgrade', and either should do an uninstall if needed, and upgrade 'over the top', or just upgrade from 4.001 to 4.006 with no uninstall step automatically as my upgrade went. Several times in the past on other versions and/or MTU programs, when launching the setup for the upgrade, it'll say the 'older' version must be uninstalled. It'll do so, and then all you have to do is hit the 'next' button for it to continue with the new install of the upgraded version.

Short story... I didn't 'manually' remove 4.001 myself. To be honest, I was a bit paranoid or afraid that somehow we might get 'locked out' of even being able to use 4.001 as a result. At least now 4.001 works fine and normal, and is usable, etc., etc. 4.006 now, and the versions after 4.001 are supposed to work better with Vista, which is being used on his l/t.

Again, my l/t has XP, the problem one is running Vista.

Gonna wait several days to see if there is a fix for this that I'm not seeing or overlooking. If we can't come up with anything via this forum, etc., I may just try removing his 4.001 manually, and then re-running the 4.001 setup putting it back on. Then... try the upgrade again.

Thanks again, for weighing in. Will go the support ticket route if necessary.

Dave
Reply With Quote
  #4  
Old January 4th, 2009, 02:32 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Quote:
Originally Posted by memphisdave View Post
Good morning, MLW! Thanks for replying. You up Early, bro.

Downloaded both times on 01/02, I believe, maybe 01/01. Both for my l/t, and the partner's l/t that we're having the prob with. As mentioned, my upgrade went normal/no prob, tho I upgraded from 4.004. I try to stay fair current version with my MTU programs. I have my account, he has his, and both are separate, of course, so no chance reg numbers or anything got 'mixed', or similar.

Something I didn't mention fully in the first post; I didn't remove the old 4.001 version prior to upgrading to 4.006 on the partner's l/t. It's an 'upgrade', and either should do an uninstall if needed, and upgrade 'over the top', or just upgrade from 4.001 to 4.006 with no uninstall step automatically as my upgrade went. Several times in the past on other versions and/or MTU programs, when launching the setup for the upgrade, it'll say the 'older' version must be uninstalled. It'll do so, and then all you have to do is hit the 'next' button for it to continue with the new install of the upgraded version.

Short story... I didn't 'manually' remove 4.001 myself. To be honest, I was a bit paranoid or afraid that somehow we might get 'locked out' of even being able to use 4.001 as a result. At least now 4.001 works fine and normal, and is usable, etc., etc. 4.006 now, and the versions after 4.001 are supposed to work better with Vista, which is being used on his l/t.

Again, my l/t has XP, the problem one is running Vista.

Gonna wait several days to see if there is a fix for this that I'm not seeing or overlooking. If we can't come up with anything via this forum, etc., I may just try removing his 4.001 manually, and then re-running the 4.001 setup putting it back on. Then... try the upgrade again.

Thanks again, for weighing in. Will go the support ticket route if necessary.

Dave
Are you sure you didn't get the reg codes mixed up?
Go ahead and submit a Support Email Ticket, because MTU is the only ones that can fix this. They will have to reset it so you can load. It is not an error in your system but is with their server.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #5  
Old January 4th, 2009, 05:09 PM
memphisdave memphisdave is offline
Registered User
 
Join Date: Aug 2007
Location: NW Florida
Posts: 28
Hey, Dale D.

Nah, I'd already chkd to make sure the reg codes were legit and hadn't gotten mixed somehow. Even went back and chkd'em again after reading your reply to make double sure.

Ok, tried to install/upg again just per normal. No luck, same same. Then I went ahead and removed the 4.001 version on the l/t.... tried the upgrade then. Still no luck and same response denial. Ok, well I'll just put 4.001 back on and go on for now until maybe Admin can straighten this out later. Aiiieee! Just as I had feared/paranoided about, I got the same 'only on two computers' response for putting the 4.001 version back on the l/t from which I'd just removed it! Now I have no MS on the l/t.

Will get an email ticket off to Admin/MTU here shortly. Prob will use the best of the verbiage from my posts here in that email.

Note.... the problem didn't occur when MS was upgraded on my XP l/t cpu. See a similar instance next paragraph concerning Hoster. So, maybe/maybe not still some sort of Vista weirdness?

Btw, and fyi...the Hoster removal off one cpu using XP worked just fine and we loaded it onto another XP cpu. The 'second' Hoster license was on this Vista l/t with the MS problem, tho it had been earlier removed using Windows Ctrl Panel add and remove. Same as with trying to reload MS4.001 just to use normally as mentioned above, we now can't reload the Hoster back on it to remove with the new re-reg procedure. Get the same 'two cpu' response, etc., etc. Will prob have to email tkt MTU to do the same for us on the Hoster situation.

Hopefully all this can be added to your 'database' and help out you or someone in the future. You and the others on these forums are mighty helpful with your experience, ideas, thoughts and perceptions. Thanks, man!

Dave




Reply With Quote
  #6  
Old January 4th, 2009, 06:36 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
One thing you have to remember when removing the new versions. It must be done while connected to the internet or MTU will not get the information for the removal.
To submit a ticket you will need to do it through the Support page on the MTU web site. Don't send an email to Admin because he probably won't see it.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #7  
Old January 27th, 2009, 10:58 AM
memphisdave memphisdave is offline
Registered User
 
Join Date: Aug 2007
Location: NW Florida
Posts: 28
Hey, MarkLWood and Dale D... Success!

Finally got the MS reg problem fixed/corrected. It did take going thru the support tkt route. Some sort of glitch in the online reg process. Apprec you guys weighing in. Also sorry about so late updating this thread.

md
Reply With Quote
Reply

Tags
4.006a, problem, registration, upgrade, vista


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 10:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.