MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old April 25th, 2005, 12:25 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,233
Drive does not show up under Microstudio

  1. Make sure you have the latest Microstudio version by running it, and click the Help menu About Microstudio to see what version you are running. If you don't have the latest version, read these instructions. If your download version is not the latest, purchase the upgrade.

  2. Read and try the solutions in the ASPI Drivers FAQ.

  3. Update all drivers for your motherboard to the latest versions for USB, IDE and Chipset drivers. These are available from the web site for your Motherboard manufacturer, or computer company.

  4. If the drives still do not appear, something is in your computer is not allowing Microstudio to access your drive. You need to:
       A. Backup all critical data and files
       B. Reformat the computer hard drive (which will erase/delete/remove everything on the hard drive)
       C. Reinstall Windows
       D. Reinstall Microstudio and other MTU programs
       E. Reinstall any other programs
       F. Restore all backed up data
Your drives should now appear.
__________________
Bryan, MTU
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 05:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.