MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old May 15th, 2001, 07:45 PM
acclaiment acclaiment is offline
Registered User
 
Join Date: Dec 2000
Posts: 3
Angry

We are using Microstudio. The program was working at one point in time. We turned off the computer and restarted the next day. It will read off the disc and into the computer. When we insert the blank disc, it always copies the pregap, then most of the time it kicks out before the whole first song. Once or twice, it's gotten up to track 11 or 12 AND THEN it kicked it out. After that, it didn't make it back up to the higher trakcs. It just kicked it back out. What are your suggestions to get us buring again.

Joe
__________________

Jason Norkevicus
www.acclaiment.com
jnork@usaor.net
Reply With Quote
  #2  
Old May 16th, 2001, 10:55 AM
admin admin is offline
Administrator
 
Join Date: Oct 2000
Location: Raleigh, NC, USA
Posts: 10,515
Turn Off Auto-Insert Notify

This sounds like you have installed another program that enabled Auto-Insert Notify. Our Microstudio Installation Sheet tells step-by-step how to disable this.

Read the Microstudio manual Installation notes. If you have Windows 95/98/ME, this should have been done by you manually when you installed Microstudio.

If you are using Windows 2000 or NT, this is not required and nearly impossible to do. Thus, we do NOT recommend disabling Auto Insert Notification in these Windows versions.
Reply With Quote
  #3  
Old May 16th, 2001, 07:42 PM
acclaiment acclaiment is offline
Registered User
 
Join Date: Dec 2000
Posts: 3
Auto Insert notification IS off

Now what do you reccommend

Jason
__________________

Jason Norkevicus
www.acclaiment.com
jnork@usaor.net
Reply With Quote
  #4  
Old May 23rd, 2001, 03:18 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,236
Have you checked the version of your ASPI drivers since you did this? If not then please follow the instructions at this link: http://www.mtu.com/vbulletin/showthr...p?threadid=493
__________________
Bryan, MTU
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 01:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.