MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old November 1st, 2009, 07:25 PM
RGarza RGarza is offline
Registered User
 
Join Date: Mar 2002
Location: New Bern, NC
Posts: 1
Question Write Disc Aborted

I am using a compaq nx9010 computer and a plextor px-w4012tu drive. i currently purchased microstudio 4.21. i have been trying to write a disc with some mp3+g files and it will start doing and then stop and i get the write disc abort .. sometimes it will say that it was caused by the user ... any ideas how i can fix this error ...

thanks for any help you can provide
  #2  
Old November 1st, 2009, 11:36 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
I cannot find anything on Plextor's web site for a px-w4012tu. Is this an older drive? External?

Also what operating system (XP, Vista, or Windows 7)?
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.

Last edited by ddouglass; November 1st, 2009 at 11:45 PM.
  #3  
Old December 5th, 2009, 08:50 PM
Allan Allan is offline
Registered User
 
Join Date: Jun 2003
Location: Land O" Lakes Florida
Posts: 29
I'm having the same issue XP Pro Version 4.22 Sony Optiarc DVD purshased from mtu
  #4  
Old December 5th, 2009, 10:00 PM
Musicman51 Musicman51 is offline
Registered User
 
Join Date: Nov 2004
Location: Michigan
Posts: 575
When i played with this version of Microstudio it also did the same thing as i recall. I took the new version back off.

oops..on my studio machine i to am running XP and optiarc from mtu.
  #5  
Old December 6th, 2009, 11:29 AM
Allan Allan is offline
Registered User
 
Join Date: Jun 2003
Location: Land O" Lakes Florida
Posts: 29
I tried that No good I can burn Videos and Audio disc just not Microstudio !!
  #6  
Old December 6th, 2009, 01:43 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
I too have the same problem with my Optiarc 1100A from MTU. However, I purchased mine quite a while back and have used it extensively for testing. I don't know if there is a driver update (haven't researched it yet), but there could be. Check Sony and NEC websites to see if they have one.
I also had a problem in the past with some CD blanks that I had for a long time. None of them have worked for a long time. I had to get a new supply of discs from MTU to continue burning.

Things to try:
Make sure you have all the Custom Updates from Microsoft (except the Hardware updates).
Clean the drive with a cleaner disc.
Check for driver and firmware updates at NEC and Sony.
If you have Nero or Roxio make sure they don't have anything starting up in the Startup folder of the Menu.
If your drives are getting old, then think about getting a newer one from MTU. Make sure your computer will take a Sata drive before you order though as that is the type they are shipping now.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
  #7  
Old December 6th, 2009, 01:59 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
NEC Firmware

I researched it and found the firmware updates for NEC Optiarc at this location:
http://support.necam.com/Optical/dow...FlashFirmware/

Be sure you have select the one for your model. Also follow the instructions given for installing.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
  #8  
Old December 6th, 2009, 02:09 PM
Allan Allan is offline
Registered User
 
Join Date: Jun 2003
Location: Land O" Lakes Florida
Posts: 29
Thanks I didn't have any software like roxie installed on this computer untill yesterday just to try burning something .. I used 3 different brands of disc's ..my burn is about 3 years old .. I'll try the up date .. I also have a problem with hoster during a show if i add a song will a song is playing the lyric go out of sync... Thanks for the help!!
  #9  
Old December 6th, 2009, 05:34 PM
Allan Allan is offline
Registered User
 
Join Date: Jun 2003
Location: Land O" Lakes Florida
Posts: 29
I found this link and up load the new flash up date for my drive and it seems too work I made a CDG ..

http://www.sony-optiarc.us/en/suppor...ad-series.html
  #10  
Old December 6th, 2009, 07:37 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
I wasn't sure which model you had but the ND series were NEC and the AD series were Sony. Glad you found the right one and it worked.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
  #11  
Old December 6th, 2009, 08:42 PM
Allan Allan is offline
Registered User
 
Join Date: Jun 2003
Location: Land O" Lakes Florida
Posts: 29
OOPS spoke to soon worked once !!
Closed Thread

Tags
disc write, microstudio, write disc aborted


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 01:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.