MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old March 28th, 2003, 05:07 PM
Ben Dascani Ben Dascani is offline
Registered User
 
Join Date: Mar 2003
Location: Miami fl.
Posts: 4
install new ver. 2.4 microstudio

I am not sure if I have installed the latest update ver. 2.4 correctly.I uninstalled ver. 2.315 and installed 2.4. The old microstudio disc icon pops back on my desktop and when I click the new 2.4 icon on the desktop I keep getting the installwizard.Is this normal or OK.The old icon is in my programs but not the new 2.4 ver. Is this OK. I have received error 1628 failed to complete installation, and install shield 1607 unable to install;installshield scripting runtime. When I click the old icon the program opens. Do I have 2.4 installed? When I open the old microstudio is it the new ver. 2.4?
Reply With Quote
  #2  
Old April 4th, 2003, 06:24 AM
jaddams jaddams is offline
Registered User
 
Join Date: Sep 2002
Location: New York, NY
Posts: 1,199
Ben,

Open MicroStudio
Click on “Help”
Click on “About MicroStudio”

That should tell you which version you are running. The new version is 2.400

Please find out and post back.

Good luck,

Jon
Reply With Quote
  #3  
Old April 28th, 2003, 08:53 PM
Ben Dascani Ben Dascani is offline
Registered User
 
Join Date: Mar 2003
Location: Miami fl.
Posts: 4
I am Still having proglems after installing the new 2.4 ver.

Error laod disc command failed on device2:0:0. Insufficient resourses to initialize aspi manager

Also error; start DAO recording command failed on device 2:0:0 unable to read disc information.

Also error;unable to read sectors 266318- 266343 on device 2:0:0.Insufficient resources to initialize aspi manager.

Also I keep losing the plextor drive on the microstudio program.
Reply With Quote
  #4  
Old May 8th, 2003, 08:40 PM
Ben Dascani Ben Dascani is offline
Registered User
 
Join Date: Mar 2003
Location: Miami fl.
Posts: 4
microstudio errors

Still having problems after installing 2.4 ver. I can usually burn 8 or 10, one time about 20, then I get:

Error on device 2:0:0.Load disc command failed

Error insufficient resourses to initialize aspi manager.

Error start dao recording command failed on device

Error start dao recording unable to set disc parameters

Error unable to read sectors

Error " read toc ".

Error Test unit ready command failed on devise 2:0:0. insufficient resourses to innitalize aspi manager.

I have a HP pavilion 513; windows xp;1.8 GHz intel celeron;sound card ????; Plextor PX-W4012TU.
Reply With Quote
  #5  
Old May 9th, 2003, 01:34 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,240
Ben,
Try changing your ASPI drivers. Try both solutions that are located in this post: http://forum.mtu.com/showthread.php?threadid=493

This should at least fix the ASPI driver issue. The other problems sound like you may also have a hardware issue going on with the drive. I would try the ASPI drivers first though to see if this will fix all the problems.
__________________
Bryan, MTU
Reply With Quote
  #6  
Old May 9th, 2003, 03:29 PM
jaddams jaddams is offline
Registered User
 
Join Date: Sep 2002
Location: New York, NY
Posts: 1,199
Cool Let the process begin...

Ben,

Did any of the error messages give you an error code number? If you, could you post them back?

In addition to the ASPI driver, it appears that you may have additional problems with some of your hardware. The first course of action here, would be to start a process of elimination to see if we can pinpoint the cause(s.)

The first suspect would be your CD burner, fortunately, the Plextor website has an excellent diagnostic self-test that will help you determine if your problem is with your writer or somewhere else.

This test uses light signal to tell you if there is a problem with your burner AND the actual problem.

Here is the link, and as Plextor suggests, make sure you use quality media (MTU Silver Disks, Mitsui Silver, TDK) for this test. When you finish, please post back the results.

http://www.plextor.com/english/support/faqs/HW00003.htm

Good luck,

Jon
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 04:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2020, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.