MTU.Community


Go Back   MTU.Community > Songverter Software > Songverter Help

Songverter Help Post Songverter questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old January 23rd, 2008, 05:36 AM
gotrich gotrich is offline
Registered User
 
Join Date: Apr 2004
Location: Hebrom IN
Posts: 302
stopped working all together

I have convered about 6000 KMA files to MP3+g. now all of a sudden it will run like its working, show songs on the right like its working.but after its done runing a few songs they are not in the destination folder. I have resarted the machine, restared the program, trie to convert 1 song, 10 songs or just a handful of songs..no matter what it looks and acts like its working but the files never show up in the specified destination?
__________________
www.myspace.com/drkaraoke
Reply With Quote
  #2  
Old January 23rd, 2008, 11:27 AM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Check the BadFileLog.txt file in the Songverter folder to see if they are listed there.
Are you using Vista or XP? Is everything up to date?
Have you changed or loaded anything from the time when it was working?
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #3  
Old January 24th, 2008, 04:16 AM
gotrich gotrich is offline
Registered User
 
Join Date: Apr 2004
Location: Hebrom IN
Posts: 302
so far

I have XP, I have changed nothing, and only a few are in the bad file log. I tried to do all 7000+ songs at one time and after a few hundres it would give me an error..I would just go to the last song it converted. Slecet the song and try to finish. and every few hundred songs it would dtop and then work. Now it just goes through the motion says it converting..takes its time...and then when done those songs are not in the folder.

I moved all of the done songs out of the folder to a folder inside of the original one. Now it seems to be working fine again. Of cours every few hundred songs it stops and I just restart from the last song finished..and it continues...not sure
__________________
www.myspace.com/drkaraoke
Reply With Quote
  #4  
Old January 24th, 2008, 07:51 AM
bryant's Avatar
bryant bryant is offline
VIP
 
Join Date: Jan 2006
Location: Winslow, Maine
Posts: 4,526
Quote:
Originally Posted by gotrich View Post
I have XP, I have changed nothing, and only a few are in the bad file log. I tried to do all 7000+ songs at one time and after a few hundres it would give me an error..I would just go to the last song it converted. Slecet the song and try to finish. and every few hundred songs it would dtop and then work. Now it just goes through the motion says it converting..takes its time...and then when done those songs are not in the folder.

I moved all of the done songs out of the folder to a folder inside of the original one. Now it seems to be working fine again. Of cours every few hundred songs it stops and I just restart from the last song finished..and it continues...not sure
Are you using the delete files option when you are doing this? There is another thread I started a while back that someone else verified and replicated this. In my case, Songverter would process exactly half of the files each time, and I would have to start over at the pont where the error stopped. All my folders contain 18 files, it would do 9, then 5, then 3, then 2, then the last one.
It didn't matter which files or which order the files were processed, they all got done, but only 1/2 at a time (rounded up). But they all would go at once when I would NOT check "delete original".

Admin, I wonder if these two conditions are tied together somehow.
__________________

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.