MTU.Community


Go Back   MTU.Community > Songverter Software > Songverter Help

Songverter Help Post Songverter questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old December 11th, 2007, 12:59 PM
jahern jahern is offline
Registered User
 
Join Date: Mar 2001
Location: Bell Gardens, California
Posts: 642
Songverter murdered my files

I had a situation where I had sonverter change the bins in the folder to wave/cdg then change the wave/cdg to zip. After it finished doing that folder, I went to work with the next folder and my computer restarted.

I got a microsoft message which I clicked off then went to work on the next folder. In a split second Sonverter reduced my 18 bin files to 1 or 0 Kb files that of course did not work. I thought that maybe my folder had something wrong to start with so I did the next folder. Once again the killing started. It took about 3 seconds to kill 18 bin files. The useless files created had cdg and wav extensions

After I shut off the computer and started up again I asked Songverter, very nicely, to do the next folder. It did it without a problem.

Not sure what was going on with Microsoft Windows but if anything similar happens I'm going to reboot a couple of times before letting a killer loose!.
Reply With Quote
  #2  
Old December 11th, 2007, 02:05 PM
madjim- with the Lord madjim- with the Lord is offline
Registered User
 
Join Date: Oct 2006
Location: Valdosta GA
Posts: 2,764
Quote:
Originally Posted by jahern View Post
I had a situation where I had sonverter change the bins in the folder to wave/cdg then change the wave/cdg to zip.
Just curious, why didn't you just convert bin files to a zip format? See if leaving the middle conversion out gives you better results.

I Hope This Helps!

Jim
__________________
Don't Hate, Participate. GOD Bless!
http://madjim.com http://www.myspace.com/madjimhall http://www.youtube.com/madjimhall

Test Comp #1: P4 3GHz * 3gb RAM * XP Home SP3 * IE8 * WMP11 * NF3.5 * Onboard Sound * Onboard Video * * * MTU Rack (Show Computer) * P4 3GHz * 3gb RAM* XP Home SP3 * IE7 * WMP11 * NF3.5 * Sound Blaster PCI-512 * ATI Raydeon 9200
Reply With Quote
  #3  
Old December 11th, 2007, 05:01 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
On top of what Jim said, try not deleting the originals (make sure button is not red). That way it will make the conversion into a new file rather than overwriting the old.
Even when I move files on the computer I always copy them to the new location, verify they are there and then delete the original location. Saves a lot of frustration.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #4  
Old December 11th, 2007, 08:10 PM
jahern jahern is offline
Registered User
 
Join Date: Mar 2001
Location: Bell Gardens, California
Posts: 642
In response to Jim. For some reason on the laptop that I use, any songverter processed wma based file plays funny . Tic Tic Tic... after about 20 seconds into the song. If I create wma converted by other programs, then they play OK. So the Wave cdg's get processed into wma by another program. (I want wma cdg for high fidelity compressed files. I wanted to use KMA, wma based, but only Sonverter converts to them from other files. ) I want the zips because they play with other programs. So far Sonverter hasn't been the best buy for me
Reply With Quote
  #5  
Old December 14th, 2007, 11:30 AM
madjim- with the Lord madjim- with the Lord is offline
Registered User
 
Join Date: Oct 2006
Location: Valdosta GA
Posts: 2,764
I never use the .wma file format so I may not be much help here, sorry. Songverter is MTU's newest program. It will do nothing but get better!

Jim
__________________
Don't Hate, Participate. GOD Bless!
http://madjim.com http://www.myspace.com/madjimhall http://www.youtube.com/madjimhall

Test Comp #1: P4 3GHz * 3gb RAM * XP Home SP3 * IE8 * WMP11 * NF3.5 * Onboard Sound * Onboard Video * * * MTU Rack (Show Computer) * P4 3GHz * 3gb RAM* XP Home SP3 * IE7 * WMP11 * NF3.5 * Sound Blaster PCI-512 * ATI Raydeon 9200
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.