MTU.Community


Go Back   MTU.Community > Songverter Software > Songverter Help

Songverter Help Post Songverter questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #21  
Old September 22nd, 2007, 10:31 PM
dclark dclark is offline
Administrator
 
Join Date: Oct 2005
Posts: 3,973
Quote:
Originally Posted by baransy View Post
While using Songverter to convert KMA to mp3+g

I got a new message / error

"Songverter.exe - common language runtime debugging service

Process id = 0xa918 (2328) thread id = 0xa58 (2648)
click ok to terminate the application
click cancel to de bug the application

I clicked cancel to de bug

message songverter.exe no debugger found
registered JIT debugger is not avaialble. An attempt to launce a JIT debugger with the following command resulted in an error code 0x2 (2) cordbg.exe ! a 0x918

Help!

Matthew
Did you happen to download the version of "lame_enc.dll" that MTU recommends? If not, you will want to rename the one you have and then Songverter will give you a message that tells you where to download the MTU recommended version. There are several out there that do not have the APIs that MTU requires, and crashes like the one you describe here are the result. Try this and post your results back here. Thanks.
Reply With Quote
  #22  
Old September 23rd, 2007, 01:24 AM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Quote:
Originally Posted by baransy View Post
I have bought Hoser 3 times and as we change computers and / or need to format I cant get Hoster to allow me to re instal the program.
Did you submit any support tickets or support web-emails to have your registration reset? Each copy of Hoster allows you to install it on 2 computers (which means you have licenses for 6 computers if you bought it 3 times).
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #23  
Old October 23rd, 2007, 01:41 AM
Monolithent Monolithent is offline
Registered User
 
Join Date: Aug 2007
Location: Northeast US
Posts: 93
Tried the fixes and no luck

I am using the demo of Sonverter1.001. I am trying to test convert an MP3+G (combo .MP3 and .CDG) to a KMA for use on my work machine which is running an out of date version of Hoster and cannot read MP3+G. I have all Windows updates and installed the lame encoder recommended in the system32 folder on my machine. I don't want to spend the money on the program until I can verify that it works for my needs.

I keep getting the runtime error with no really useful information.

I am wondering if it might be that I am using a 64 Bit OS?

Any new suggestions?

Here are the specs on my office machine.
Custom built
Gigabyte GA-M55 Plus S3G Ver 1.0
AMD Athlon 64 3800 AM2 Processor 2.4GHz
1024MB DDR2 Ram 533MHz
300GB 7200RPM WD SATA 3 drive
Windows Vista64 Home Premium
Dual Plextor PX-712A Burners
SoundBlaster Audigy 2

If there are any other specs or questions that need to be answered I would be more than happy to answer them.

Please help,

Jon

Monolith Entertainment
Reply With Quote
  #24  
Old October 23rd, 2007, 02:18 AM
Monolithent Monolithent is offline
Registered User
 
Join Date: Aug 2007
Location: Northeast US
Posts: 93
Runtime error solution

Please disregard my previous post. I went through and tried everything again and it is working fine now.

I am not sure which one is actually working at the moment but the recommended Lame Encoder is installed in both the Windows folder of my machine and the system32 folder at the same time. After that I did a restart and it seems to be working fine.

I did find that using a zipped MP3+G file led to a serious lag in the graphics wipe. Extracting the files and trying again using MP3+G as the type of file instead of ZIP seems to work much better.

Thanks for looking.

Jon,

Monolith Entertainment
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.