MTU.Community


Go Back   MTU.Community > KPro Studio and KHPro Software - Create your Own Karaoke Songs > KPro Studio and KHPro Help

KPro Studio and KHPro Help Post KPro Studio and KHPro questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old February 19th, 2006, 07:44 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,151
Angry can not reinstall Kpro

This is a support question from a visitor or MTU product owner.

Hi I have been trying to re install my copy of KPro 4.008 on my computer as it stopped working for some reason or another. I first tried loading kproid.exe program and hit the register button but then got a "Page not available" message with a link to . I tried sending this message to this page but then got my email returned with this message. "The following addresses had permanent fatal errors -----

(reason: 550 No such user - psmtp)"
The address that my kproid.exe sent me to was http://www.mtu.com/kpro-reg.htm?ID=000d5637880c.

Hope you can help me soon as I can not use the program that has always worked until now.

Yours Truly

R. Dennis
Reply With Quote
  #2  
Old February 19th, 2006, 07:56 PM
George George is offline
Registered User
 
Join Date: Jun 2001
Posts: 5,299
I tend to think you'd get a faster response from support if you would post in the KPRO HELP FORUM, not this forum which is primarily a rap forum for singers and hosts.

George
Reply With Quote
  #3  
Old February 20th, 2006, 04:33 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,151
Can not seem to access Support Forums

Thanks for answering me George.
Yes I know that I should go to the support forums but I can not seem to access them. I get the following message.

"Roy Dennis, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation. "

I am registered so I am hoping someone can tell me what I am doing wrong.
Reply With Quote
  #4  
Old February 20th, 2006, 04:57 PM
George George is offline
Registered User
 
Join Date: Jun 2001
Posts: 5,299
This is probably a wild stab, but I think I'd delete all the files in my Temporary folder( I do that often anyway just to clean up the clutter), go to MTU and see if it asks you to re-register to get into the forums. If so, do so, and see if that solves it. Maybe a cookie got messed up........dunno.

George
Reply With Quote
  #5  
Old March 2nd, 2006, 01:57 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,151
Smile solved my problem with Kpro

Thanks for your input George.
I have not tried clearing my tempory folder yet, but I have managed to get my Kpro running again. I eventually found the original email with the macid code in it. It was filed in a wrong folder. I have not been able to access any of the support forums. I have tried email to Support@mtu.com but had no reply as yet. As every thing is working now I am satisfied.
Reply With Quote
  #6  
Old March 2nd, 2006, 02:09 PM
George George is offline
Registered User
 
Join Date: Jun 2001
Posts: 5,299
Roy,

Glad you're up and running.

You might want to consider going to the store and upgrading KHP. It no longer requires MACID.

I red flagged your inability to get into the forums to ADMIN.

Take care,

George
Reply With Quote
  #7  
Old March 3rd, 2006, 01:40 PM
admin admin is offline
Administrator
 
Join Date: Oct 2000
Location: Raleigh, NC, USA
Posts: 10,515
Roy, I'm glad you were able to find that Registration Email. We abandoned that security method several years ago. That is why the kproid.exe failed to connect to our now defunct script.

I used to receive mail sent to "info@mtu.com". However, since "info" is a person that spammers usually count on, and we were getting 20,000 to 150,000 emails a day, we discontinued "info" and bounce it back. Not that the spammers care, but we don't get our server slowed down by this any more (we use Postini for our FIRST of three anti-spam processors). Before, the spam was so intense that it was affecting our web site performance.

George is correct. Since we no longer support the old security method, you would need to buy the upgrade to 4.103 if you hadn't found that email. You can read what the differences are by clicking here. As you can see, the changes are to the Installation program and security, no longer requiring the network card you are now locked to, if your card ever fails.
__________________
Making Karaoke the best it can be!
http://www.mtu.com/
Reply With Quote
  #8  
Old March 4th, 2006, 02:22 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,151
Smile Thank George

I have now managed to get into the forums. Kpro working fine now I only use it occasionally so won't worry about upgrading. Thanks for your help.

Roy
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 04:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.