MTU.Community


Go Back   MTU.Community > Hoster Software > Hoster Help

Hoster Help Post Hoster questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old April 16th, 2019, 07:15 PM
Aarrgee Aarrgee is offline
Registered User
 
Join Date: Mar 2005
Location: Central America
Posts: 70
audio skips

lately installed the latest version of Hoster 601.03 with all latest windows updates installed and now all my songs skip. Unistalled Hoster a couple times and no fix. tried the audio options and took off tempo mode and still not fixed. Any help will be apreciated.
Reply With Quote
  #2  
Old April 16th, 2019, 11:12 PM
kod kod is offline
Registered User
 
Join Date: Mar 2010
Location: North Carolina
Posts: 1,461
Re: audio skips

Quote:
Originally Posted by Aarrgee View Post
lately installed the latest version of Hoster 601.03 with all latest windows updates installed and now all my songs skip. Unistalled Hoster a couple times and no fix. tried the audio options and took off tempo mode and still not fixed. Any help will be apreciated.
Go to Tools/Hoster Settings and click on the Audio Tab and try changing the Prevent Audio Dropout rate as shown in the attachment to see if that helps...
Attached Images
File Type: png Audio Setttings.png (19.4 KB, 3 views)
__________________
KOD
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 08:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.