MTU.Community


Go Back   MTU.Community > Keyrite Software > Keyrite 2 Help

Keyrite 2 Help Post Keyrite 2 questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old January 26th, 2006, 05:42 PM
jmwebster jmwebster is offline
Registered User
 
Join Date: Jun 2005
Location: Boise
Posts: 10
Talking Keywrite Install Registration Problem

MTU KEYWRITE PROBLEMchemas-microsoft-com:office:office" />



According to your help instructions I am providing the information as requested in the instructions in the hope of solving this problem. Due to computer changes I am on my third purchase of upgrades for Karaoke Studio 4 which was done 1/23/2006.

  • PROBLEM: Kewrite Pro originally sent error message ”serial number does not match your registration information. Please reinstall Keywrite and try again.”
  • Version #: 2.008 which I had previously upgraded 12/31/2003
  • Windows Type: Windows XP
  • What I am trying to do:
Install the Karaoke Studio 4 upgrade purchased on 1/23/2006 order number 42895

please note this on a computer with a new motherboard and completely

reformatted hard disk. KHPro, Version 4.103; Microstudio, Version 2.612; and

Vogone, Version 2.210 installed with no problem. When I tried to install Keywrite it

immediately gave me the error message “serial number does not match your

registration information.” I followed the instructions and tried to reinstall Keywrite.

When it got to the screen transmitting registration information it went so far and quit.

I was able to remove the Kewrite once and tried to reinstall only to get the

same errors. I am now stuck with my computer automatically beginning the

installshield wizard every time I restart/reboot and the install ends at the same place

while transmitting the registration info.

Order Install History:

I have been able to reinstall the old Keywrite Home version from the CD Karaoke

Suite 4 purchased 8/15/2003, order number 10294. This version was upgraded to

Keywrite Pro version 2.008 on 12/31/2003, order number 13262. Which operated fine

until my computer crashed 6/2005. I had upgraded KHPro to 4.103 in February, order

number 20823. In June 2005 when reloading Karaoke Suit everything reloaded fine

but when I tried to open Keywrite I got the error same error as above “Serial number

does not match registration information.” The oldest version was purchased with my

old e-mail jm.webster@verizon.net, you were notified of an e-mail change and all

subsequent purchases have been with e-mail jmwebster@cableone.net. I have also

tried a posting on the forum with no successful help.

Finally to sum up….the InstallShield for 2.008 automatically starts when I restart/boot my computer. The installshield stops when transmitting the registration information. Trying to reinstall Keyrite does not work and most likely would come back with “Serial Number does not match registration information.”



Thank you for your timely response, I trust MTU will be able to resolve this problem.



John M. Webster……e-mail: jmwebster@cableone.net

Reply With Quote
  #2  
Old February 3rd, 2006, 02:31 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,240
John,
Make sure that you are using the RegCode for the Product Keyrite2upg in your Store account. This is the number that you must enter for it to work for Keyrite 2.008. I am also emailing you this number.

The order this will be under in your Store account is 19435.
__________________
Bryan, MTU
Reply With Quote
  #3  
Old February 3rd, 2006, 04:41 PM
jmwebster jmwebster is offline
Registered User
 
Join Date: Jun 2005
Location: Boise
Posts: 10
Re Keywrite Install

Bryan,
Thanks so much for sending me this information. But I am still having a problem getting the upgrade to complete. When I go through the installshield Wizard I complete all the information through the personal information screen (3). Proceeding to the next screen (4) "Transmit Registration" it begins the transmission but stops two thirds of the way through. On screen (5) I get the "Error occured while transmitting your information. Please Check your connection." Clicking back takes me back through the same process which again stops. I then end up having to stop the installation.
My computer info is as follows: I am running Windows 2000 XP Service Pack 2, Cable internet, and have upgraded the mother board to System Model MSI MS-7125, AMD Athlon 64 Processor 3200+ 2010 Mhz. 1GB memory with Western Digital 120 GB Hard Drive and a secondary Hard Drive a Maxtor 180 GB. My other CD/DVD drives are a Plextor 716A and LG 4160. I am also on a wireless LAN with another computer.
Hopefully this can help in solving the problem.
Thank you for your help.
John
Reply With Quote
  #4  
Old February 3rd, 2006, 04:46 PM
gduns - with the Lord's Avatar
gduns - with the Lord gduns - with the Lord is offline
Registered User
 
Join Date: Jun 2003
Location: Louisiana
Posts: 2,773
you may need to disable your firewall for this, or are you possibly on AOL ???
Reply With Quote
  #5  
Old February 3rd, 2006, 07:33 PM
jmwebster jmwebster is offline
Registered User
 
Join Date: Jun 2005
Location: Boise
Posts: 10
Thanks gduns,

I turned off all my secutiry to do this and had no success. I am running on MSN not AOL. Thanks again.
Reply With Quote
  #6  
Old February 3rd, 2006, 07:57 PM
jmwebster jmwebster is offline
Registered User
 
Join Date: Jun 2005
Location: Boise
Posts: 10
Keywrite Loading

Bryan,

Is it possible that since the registration information is linked to a past upgrade not the 1/23/2006 it would cause the failure. I have pulled the download from the link on the 1/23 upgrade? The past purchase downloads have expired linked to that code. Sorry to be such a problem.

Thanks Again,
John
Reply With Quote
  #7  
Old February 4th, 2006, 11:59 AM
gduns - with the Lord's Avatar
gduns - with the Lord gduns - with the Lord is offline
Registered User
 
Join Date: Jun 2003
Location: Louisiana
Posts: 2,773
dont use the upgrade code. use the original registrations code you recieved when you bought it.
Reply With Quote
  #8  
Old February 9th, 2006, 09:38 PM
jmwebster jmwebster is offline
Registered User
 
Join Date: Jun 2005
Location: Boise
Posts: 10
Keywrite Registration

gduns, thanks again for your suggestion. I have tried every concievable combination of e-mail and registration number for the upgrade and none will get me through the sending registration screen. Thanks again.
Reply With Quote
  #9  
Old February 10th, 2006, 03:38 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,240
John,
Try it again. It is not sending me any error messages. There was a problem a few days ago with the website causing registrations not to work.

Please try again and let me know what it does.
__________________
Bryan, MTU
Reply With Quote
  #10  
Old February 11th, 2006, 03:52 PM
jmwebster jmwebster is offline
Registered User
 
Join Date: Jun 2005
Location: Boise
Posts: 10
Keywrite Registration

Brian,
Sorry to say this hasn't helped. I believe my problem may be in installshield since when I am in Crontrol Panel and try to search for a folder I get "1607: Unable to install Installshield Scripting Runtime." So as far as Keywrite registration my computer stops two thirds of the way through transmission. I have been able to install my old Keywrite V1.302 using the old e-mail and original serial number but as far as installing updates I am not having any luck. I am thinking of trying the upgrade to the new version of Keywrite as far as upgrading V1.302 maybe the computer will be able to process it.
Any suggestions would be welcome.
Thanks John
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2020, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.