MTU.Community


Go Back   MTU.Community > Hoster Software > Hoster Help

Hoster Help Post Hoster questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old June 24th, 2018, 11:40 AM
Gonzo Gonzo is offline
Registered User
 
Join Date: Jan 2016
Location: Dayton, OH
Posts: 22
Video Error

Hoster v5.51.01
Windows 10

Sometime after the recent windows \"update\" I get the attached error message when playing mp4s.
I have updated/reinstalled dells video drivers, and k-lite codec pack to no avail.
The little window in hoster shows \"Videos cannot be displayed in this window\" which is normal, the singer screen shows just a black screen, but DOES show the time remaining on the video, so its trying... just not displaying.
Any ideas?
Attached Images
File Type: jpg error.jpg (71.0 KB, 5 views)
Reply With Quote
  #2  
Old June 25th, 2018, 05:20 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 5,725
Re: Video Error

I see you say you updated and re installed K-Lite codec pack, is it the mega pac ?


If so have you tried tweaking the settings ?


If you expand the K-lite folder in the start menu you should see Codec Tweak Tool. Open that and try the following.

First try the reset button close the Tool then try a video in Hoster. If no different re open the tweak tool and select the DirectShow (86) button under Codec And filter management Button.
In that dialog it shows Enabled filters, See if your showing under video ffdshow video decoder and ffdshow Raw video processor and Lav video decoder. If any of them are not showing scroll down the dialog and see if they are showing under any of the *disabled filters if so tick the boxes and apply then check that they are now showing under enabled filters.
As shown in my #1 attachment.
After that close and this time select Prefered splitters, under .mp4 you have a choice of splitters the Lav is normally shown as selected and shown as (recommended) on mine it shows as “use merit” as shown in attachment #2. Best to try Hoster with the recommended option first if still no luck try the use merit option.

See how you get on with that, there are other tweaks but try that first.

If all that fails don’t know if this will work on your computer but worth a try as a last resort, try this settings backup file from my computer, use restore in the codec tweak tool. You will have to unzip it and restore it from the enclosed folder.

If still no luck let us know.
Attached Images
File Type: jpg #1 tweak tool.jpg (75.5 KB, 4 views)
File Type: jpg #2 prefered splitters..jpg (86.1 KB, 5 views)
Attached Files
File Type: zip Codec backup .zip (27.1 KB, 2 views)
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 320 Gb Hard Drive. K-lite Mega version 1205
Show Laptop: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:29 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2018, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.