MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old January 3rd, 2009, 11:25 PM
memphisdave memphisdave is offline
Registered User
 
Join Date: Aug 2007
Location: NW Florida
Posts: 28
4.006a upgrade and registration problem

Howdy...

We are using a Toshiba laptop with Vista Home Basic. MStudio 4.001 is in use on the l/t. Downloaded the MS4.006(a) free upgrade a couple days ago. Tried and failed to get the upgrade to install. Updated the l/t with all current Windows Updates, etc., today. Tried it again.... failed again.

Just now, even re-installed/ran setup again for 4.001. Still to no avail. Same response after transmitting data to MTU per normal. Didn't use the 'remove' option when I reran setup, I used the upgrade option.

Each time the failure is occurring due to... "you can only install on two computers....". Paraphrasing there, of course. Note...Reg number jives with this version 4.001 already in use on this laptop.

Folks, I been arnd since v2.6... so I got a fair idea of what I'm doing. Is there a 'bug' or something in the new online reg/removal system. I know for a fact that the l/t in question is one of two max, pretty sure the first of the two, to have MS put on it.

Any ideas out there? Do I have to remove the old 4.001 somehow in the setup or upgrade process, and then install the 4.006a upgrade. Have seen the setup process do that before, but it said it would uninstall and then install, etc., etc.

In closing... the laptop in question belongs to my business partner. On my laptop, using XP Home, the upgrade went flawlessly. However, I went from 4.004 to 4.006a. And, all I had to do was run the upgrade setup... no problem.

Thanks,

md down in Flarduh
Reply With Quote
 

Tags
4.006a, problem, registration, upgrade, vista


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 05:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2020, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.