MTU.Community


Go Back   MTU.Community > Hoster Software > Hoster Help

Hoster Help Post Hoster questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old August 3rd, 2022, 09:22 PM
Cpucino Cpucino is offline
Registered User
 
Join Date: Apr 2007
Location: South Milwaukee, WI
Posts: 11
no MP3 or video on new install

I installed the latest version of Hoster on a new Windows 10 machine with all Updates completed and the latest Shark007 codecs installed. Upon running Hoster and clicking Import Songs, I get an error that reads \"C:\\...\\MTUGetLame.exe The file or directory is corrupted and unreadable\". When rebuilding my database, no ZIP files containing MP3s were found, even if a KMH file was created for it. I can, however, click the K-oke button and load one manually with no issue. Same goes for MP4 videos - none were found, even with a KMH for it, but I cannot load one manually - an error appears stating that I may need a codec installed. Any help before my show on Friday would be greatly appreciated.
Reply With Quote
  #2  
Old August 4th, 2022, 07:20 AM
WaltR WaltR is offline
VIP
 
Join Date: Oct 2004
Location: Beverly Hills, Florida
Posts: 3,134
Re: no MP3 or video on new install

http://www.mtu.com/upgrades/hoster/w...10-changes.htm

Go to this page and follow the installation instructions to the letter.

You need the k-light codecs installed and turn on all the video options.
This should take care of your video issues.
You need Lame to run mp3 files. I believe you will find the link on the above page in the instructions. Hope this helps.
__________________
Walt

Toshiba Qosmio Laptop; Windows 10, Intel I7, 32GB Ram, Graphics: 3GB GDDR5 Nvidia GeForce GTX 770M
With Optimus Technology, Optical Drive: Blue-ray Disc Rewriteable (BD-RE) / DVD SuperMultic Drive, Intel Dual Band Wireless-N 7260 2x2 AC Plus Bluetooth 4.0, LED Backlit Keyboard, 512 GB Samsung Solid State Drive and 4.0 TB and 1.5 TB Hard Drives, 4 USB 3.0 Ports. Breakaway Audio Enhancer

Toshiba Satellite Laptop; Windows 10, Intel I7, 6GB Ram, Intel HD Graphics 3000, 256 GB Solid State Drive, Breakaway Audio Enhancer. 3 TB External WD Caviar Green Hard Drive.
Reply With Quote
  #3  
Old August 4th, 2022, 08:34 PM
Cpucino Cpucino is offline
Registered User
 
Join Date: Apr 2007
Location: South Milwaukee, WI
Posts: 11
Re: no MP3 or video on new install

Thanks Walt. I had it working on a different machine with the Shark007 pack, but I\'ll give it a try tonight and let you know if it works. The K-Lite should contain both audio and video codecs, so it should cover both issues if successful.
Reply With Quote
  #4  
Old August 4th, 2022, 09:22 PM
Cpucino Cpucino is offline
Registered User
 
Join Date: Apr 2007
Location: South Milwaukee, WI
Posts: 11
Re: no MP3 or video on new install

Uninstalled Shark007 and installed K-Lite. That fixed the video playback issue, but Hoster is still looking for a specific Lame.exe file in my C:\\Users\\other\\AppData\\Local\\Temp folder which does not exist. Any ideas?
Reply With Quote
  #5  
Old August 4th, 2022, 10:23 PM
Cpucino Cpucino is offline
Registered User
 
Join Date: Apr 2007
Location: South Milwaukee, WI
Posts: 11
Re: no MP3 or video on new install

MTUGetLame.exe is the name of the file in the error message.
Reply With Quote
  #6  
Old August 5th, 2022, 07:00 AM
WaltR WaltR is offline
VIP
 
Join Date: Oct 2004
Location: Beverly Hills, Florida
Posts: 3,134
Re: no MP3 or video on new install

Quote:
Originally Posted by Cpucino View Post
MTUGetLame.exe is the name of the file in the error message.
When you went through the install process of Hoster you should have received a link to install Lame. The MTU web page has changed so I don\'t know where you can find that info now. Try this link. Or place a support ticket.

https://lame.sourceforge.io

Good luck!
__________________
Walt

Toshiba Qosmio Laptop; Windows 10, Intel I7, 32GB Ram, Graphics: 3GB GDDR5 Nvidia GeForce GTX 770M
With Optimus Technology, Optical Drive: Blue-ray Disc Rewriteable (BD-RE) / DVD SuperMultic Drive, Intel Dual Band Wireless-N 7260 2x2 AC Plus Bluetooth 4.0, LED Backlit Keyboard, 512 GB Samsung Solid State Drive and 4.0 TB and 1.5 TB Hard Drives, 4 USB 3.0 Ports. Breakaway Audio Enhancer

Toshiba Satellite Laptop; Windows 10, Intel I7, 6GB Ram, Intel HD Graphics 3000, 256 GB Solid State Drive, Breakaway Audio Enhancer. 3 TB External WD Caviar Green Hard Drive.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 11:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2022, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.