MTU.Community


Go Back   MTU.Community > Microeditor Software > Microsound Workstation Open Forum

Microsound Workstation Open Forum General postings about Microsound workstations.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old June 23rd, 2002, 07:19 AM
Jim Boling Jim Boling is offline
Registered User
 
Join Date: Jun 2002
Location: Atlanta
Posts: 2
Question Old MTU user trying to re-install

I saw a reply to a post here from Bryan Cox. I assume you are maybe Dave's son? If so, please tell your father hi for me...I hope he is well.

Please help me if you can. I find myself having to resurrect a project done in MicroEditor many years ago, thus I am trying to install my old system in a new PC. I keep getting the following message:

"Input past end of file occured during MicroEditor setup".

I half expect that it's because I'm trying to install a version that is not compatible with Win98. The last version I have is 2.60 and it is a manual install which requires first installing version 2.50.

My system board is a revJ with the desktop I/O and I also have the MicroSync board.

Thanks in advance for any help,

Jim Boling
  #2  
Old June 23rd, 2002, 11:34 PM
admin admin is offline
Administrator
 
Join Date: Oct 2000
Location: Raleigh, NC, USA
Posts: 10,515
Hi Jim, Dave here...

Jim, I'm not sure of this error message. It sounds like two possibilities.

1. The Imput past end of File" sounds like a segments is pointing to a location beyond the end of the SF or WAV file it points to. If you can open the project at all, this might be the problem. It can be solved by NOT DELETING offending segments when the project opens, then moving the end marker on each segment that might be the offender. It will instantly jump to the left, equal to the true end of the SF/WAV file.

2. If you can't open the project at all, it might be an installation problem. I don't know if 2.5 or 2.6 will run on Win95/98. I know 2.7 will.
  #3  
Old June 24th, 2002, 12:14 AM
Jim Boling Jim Boling is offline
Registered User
 
Join Date: Jun 2002
Location: Atlanta
Posts: 2
Lightbulb

Thanks for your prompt reply!

Sorry, I guess I wan't very clear. The error message occurs at the start of the installation.

"Input past end of file occured during MicroEditor setup".

It happens in the 1st phase of the install process.

Jim
  #4  
Old August 10th, 2002, 02:23 PM
djext2000 djext2000 is offline
Registered User
 
Join Date: Aug 2002
Location: South Bend, IN
Posts: 6
Question same problem here...

I'm using an old copy of microeditor and have the same problem as well...Under win98 i can't get it to install, same problem and error message as previous post. I'm using microeditor 2.5. I wish there was a fix for this other than shelling out cash for an upgrade. It is increasingly harder and harder to find anyone with a copy of win95! I'll keep trying and see if this fixes it, however I'm worried that my computer with XP on it won't shake hands on the network with a 95 computer, 98 it will....but 95 who knows. How much would it cost to go up to the lowest version of a microeditor that would install and work under win98 SE?

Look forward to a response so i can get my studio up and running again!

Thanks - Chris

PS- Even old 2.5 is better than alot of stuff out there today love it!
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 07:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2018, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.