MTU.Community


Go Back   MTU.Community > Microeditor Software > Microsound Workstation Open Forum

Microsound Workstation Open Forum General postings about Microsound workstations.

Reply
 
Thread Tools Display Modes
  #1  
Old August 5th, 2002, 10:37 PM
geezer geezer is offline
Frequent Member
 
Join Date: Nov 2000
Location: Martinsburg, WV
Posts: 181
How can I really upgrade?

---It seems that 5.5 is only available as an upgrade....There is a logical problem here: If previous versions would not run on XP, how can I install the previous version on a fresh XP computer before upgrading to 5.5 so that I can use Microeditor on XP?

I'm ready to pony up the money for what seems to be the final upgrade, but I need some instructions on how to accomplish this.

Likewise, will the current highest version of MicroCD (which is above the version I am using) function with 5.5 and XP?....I am ready to spend the money here, as well, but need the info beforehand.

Please clarify and add any other details that are pertinant-

Thanks-

js
Reply With Quote
  #2  
Old August 6th, 2002, 11:28 AM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,194
Geezer,
Yes, it is an "upgrade", but this is actually a full version as all others before. This will install by itself onto XP without any problems.

MicroCd 2.403 will also work perfect under XP. I have been running both for over a month. 5.5 will not run under 98 as of this minute. I will be trying to work with Larry to fix that.
__________________
Bryan, MTU
Reply With Quote
  #3  
Old August 7th, 2002, 12:04 AM
geezer geezer is offline
Frequent Member
 
Join Date: Nov 2000
Location: Martinsburg, WV
Posts: 181
Thanks....

Thanks, Bryan-

I've been having a bit of a virus problem on this computer, but I seem to have turned the corner....When I'm sure in a couple of days, I'll go ahead and order the download....

Would love to have an update on any of the other issues Dave alluded to a couple of months ago, as well as a complete compatability/features statement about 5.5 somewhere so I know thoroughly what I'm getting into.

Thanks again-

js
Reply With Quote
  #4  
Old August 7th, 2002, 01:44 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,194
Geezer,
Wait for about a week and you should get an email about an upgrade special. They have just decided on doing something this morning, so all clients will be emailed about this.
__________________
Bryan, MTU
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 07:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2018, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.