MTU.Community


Go Back   MTU.Community > Hoster Software > Hoster Help

Hoster Help Post Hoster questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old August 30th, 2020, 06:10 PM
Gonzo Gonzo is offline
Registered User
 
Join Date: Jan 2016
Location: Dayton, OH
Posts: 32
Strange things are afoot!

Hoster version 6.01.07

Recently, all sorts of little things have happened:

1. The little preview window would undock and show up in random places when I start HOSTER. I would have to check the undock option, restart hoster, uncheck the option and restart hoster. Or, leave it undocked and move it to where it is supposed to be .

2. My marquee has stopped working. It will only display \\\"This show is using video hoster from mtu.com\\\" (except the %b, that shows fine)

3. Now it gets sort of scary, I noticed last night when i was trying to get the marquee to work, that if i mess with it, ALL the singers in my singers list drop down disappear! I have to restart Hoster to be able to search singers! (NOT GOOD!)

My guess is some of the config files got corrupted and need repaired or should i (can I) just reinstall the entire program ?

TIA!
__________________
-------------------------------------------------------
Hoster Version 6.01.07
Dell Inspiron 5755 with 8 gigs RAM
PylePro PMXU67BT Mixer
Rockville PowerGig Speakers
Talent TWUH2 Microphones
Member Since 2016

Last edited by Gonzo; August 30th, 2020 at 06:12 PM. Reason: Added Hoster version number
Reply With Quote
  #2  
Old August 31st, 2020, 01:52 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,299
Re: Strange things are afoot!

Weird!
No harm in trying to reinstall.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
  #3  
Old September 2nd, 2020, 12:21 PM
Gonzo Gonzo is offline
Registered User
 
Join Date: Jan 2016
Location: Dayton, OH
Posts: 32
Re: Strange things are afoot!

Update:
Reinstall seems to have taken care of the floating window problem, and the disappearing singer names.

The marquee still has some issues. The default scroll still shows up, but i have narrowed it down a bit to be able to recreate it...
In Tools>Show Display>Marquee. I select \"Top\" in all the tabs.
Main Screen>Marquee Button> If I tic \"Selected\" things work fine, but if I tic \"Use Top\" it reverts to the default scroll in a minute or two.

Anyway, thanks for the reply Roy, the reset seems to have worked.
__________________
-------------------------------------------------------
Hoster Version 6.01.07
Dell Inspiron 5755 with 8 gigs RAM
PylePro PMXU67BT Mixer
Rockville PowerGig Speakers
Talent TWUH2 Microphones
Member Since 2016
Reply With Quote
  #4  
Old September 3rd, 2020, 06:53 AM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,299
Re: Strange things are afoot!

Just a thought, When selecting Top have you got a time entered in the start end column for that top item ?

As it will only show your selected item at the times you set, if it’s outside those times it will revert to the “This Show Is Using Video Hoster”

Also check the path of the top item is correct and not corrupted.

Hope that helps.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 05:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2021, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.