MTU.Community


Go Back   MTU.Community > KPro Studio and KHPro Software - Create your Own Karaoke Songs > KPro Studio and KHPro Help

KPro Studio and KHPro Help Post KPro Studio and KHPro questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old July 22nd, 2003, 11:13 PM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
.wav file skips

After inserting both lyrics and my .wav file,the sound "skips" and I can't follow it to add my lyrics...any suggestions? ( your demo worked fine with all my settings and hardware)
Reply With Quote
  #2  
Old July 22nd, 2003, 11:22 PM
jaddams jaddams is offline
Registered User
 
Join Date: Sep 2002
Location: New York, NY
Posts: 1,199
Slydways,

Which graphics card are you using?

Jon
Reply With Quote
  #3  
Old July 22nd, 2003, 11:54 PM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
NVidia FX 5600...256memory....8X slot
Reply With Quote
  #4  
Old July 23rd, 2003, 12:46 AM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
Tried "repair" ...reintalled... decreased graphics acc... decreased refresh rate..three different.wav files from different souces that all sound fine outside of Kpro.....just bought this and hope I can get it to work.
Reply With Quote
  #5  
Old July 23rd, 2003, 01:46 AM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
Nvidia Nforce onboard sound card.....tried reducing acc...no luck
Reply With Quote
  #6  
Old July 23rd, 2003, 03:45 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,238
The only thing that I can think of that would cause this is the Accelration for the Sound Card, did you try taking it down to Basic?

Also, are you .wav files stereo or mono? If they are mono, then try Stereo files instead of mono.
__________________
Bryan, MTU
Reply With Quote
  #7  
Old July 23rd, 2003, 05:20 PM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
Stereo .wavs.....down to basic
Reply With Quote
  #8  
Old July 23rd, 2003, 05:30 PM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
maybe my copy of Kpro was corrupted at download.....can I download it again?
Reply With Quote
  #9  
Old July 23rd, 2003, 06:00 PM
admin admin is offline
Administrator
 
Join Date: Oct 2000
Location: Raleigh, NC, USA
Posts: 10,515
Thumbs up Yes you can

Click your link again and you will get the download again.

Do you have dialup, DSL or Cable (Roadrunner) for your Internet connection? If dialup, there is a chance you did get a bad download.
__________________
Making Karaoke the best it can be!
http://www.mtu.com/
Reply With Quote
  #10  
Old July 23rd, 2003, 06:06 PM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
tried that....says it has "been used up"
Reply With Quote
  #11  
Old July 23rd, 2003, 07:18 PM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
made a copy of one of my Karaoke CDG's in Microstudio....but the Player skips the audio there also.....HELP!
Reply With Quote
  #12  
Old July 23rd, 2003, 07:52 PM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
WHOOOOOOOOOOOOOOOOOOOOOOOOOOPS!!!!!!!!!!!

I adjusted the sound RECORDING acc. but not the PLAYBACK!
Once I reduced the PLAYBACK acc. all went fine....Thanks so much for all your help and patience with me. ( I must have had a brain fart!)
Reply With Quote
  #13  
Old July 24th, 2003, 10:40 AM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,238
Glad you got it working now!
__________________
Bryan, MTU
Reply With Quote
  #14  
Old July 24th, 2003, 06:55 PM
slydways slydways is offline
Registered User
 
Join Date: Jul 2003
Posts: 26
Thank you again!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 12:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.