MTU.Community


Go Back   MTU.Community > Microeditor Software > Microeditor Help - Versions 5.0-5.5

Microeditor Help - Versions 5.0-5.5 Discussions for Microeditor versions that use Krystal DSP Engine audio card

Reply
 
Thread Tools Display Modes
  #1  
Old March 28th, 2005, 12:28 AM
Gary Boggess Gary Boggess is offline
Registered User
 
Join Date: Mar 2002
Location: North Tampa, Florida
Posts: 28
AES/EBU Problem w/IO WIN XP-pro

Hello Brian,

On the new system (2.8Ghz) w/Krystal last June... I'm unable to input AES/EBU into an ME 5.5 project, from my DAT recorder... into the I/O module. The same I/O module works fine with the older computer & Krystal card. Could the new Krystal card be the problem?

-Gary Boggess
__________________
G. Boggess
Reply With Quote
  #2  
Old April 24th, 2005, 02:42 AM
arminroesch arminroesch is offline
Registered User
 
Join Date: Nov 2000
Location: Deitingen, Switzerland
Posts: 24
Re: AES/EBU Problem w/IO WIN XP-pro

Hello Gary, Do you think that you have the same problems as I posted December 10. 2004?
Finally I had to download a new version of ME5.5 and then it did work fine.

Regards

Armin
__________________
Roesch Electro Acoustic
Deitingen
Switzerland
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 11:49 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.