MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old January 20th, 2015, 10:57 PM
GwenButler GwenButler is offline
Registered User
 
Join Date: Jan 2008
Location: Waldorf, MD
Posts: 160
Visual C++ Running Time Error

Please help!

I thought by upgrading to a new version of Microstudio (I am now using version 4.30), I would overcome this error.

I installed the upgrade software and when I start the application it immediately begins a process which appears to be accessing each KMA in my song database before it abruptly terminates. (vVisual C++ Running Time Error).

See attachment for abend screen details.

Thanks in advance.
Attached Images
File Type: jpg Run-time error 1.JPG (152.4 KB, 3 views)
File Type: jpg Run-time error.JPG (89.7 KB, 2 views)
Reply With Quote
  #2  
Old January 21st, 2015, 06:13 AM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,170
Re: Visual C++ Running Time Error

I recon you have a faulty file or folder causing this. Try loading single folder at a time until you find the faulty folder.

If you want to know how watch this video:
http://screencast-o-matic.com/watch/coVicZevZJ

I made it to show someone else something but if your not sure how to view individual folders it should help you.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
  #3  
Old January 21st, 2015, 07:17 AM
GwenButler GwenButler is offline
Registered User
 
Join Date: Jan 2008
Location: Waldorf, MD
Posts: 160
Talking Re: Visual C++ Running Time Error

Roy,
You're a gem! Thanks so much for all of the superb support you provide.

Hope you have a fabulous day!
Gwen
Reply With Quote
  #4  
Old January 21st, 2015, 07:53 AM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,170
Re: Visual C++ Running Time Error

Best check that is the problem first before thanking me

The hard bit will be when you find the bad folder, trying to find the bad file in it.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
  #5  
Old January 22nd, 2015, 08:05 PM
GwenButler GwenButler is offline
Registered User
 
Join Date: Jan 2008
Location: Waldorf, MD
Posts: 160
Thumbs up Re: Visual C++ Running Time Error

Roy,
Strange results to report.....When using the recommended procedure of "sub-dividing" my KMA files into separate folders which I scanned individually I was able to successfully scan ALL KMAs.

Since I only use MicroStudio to create CDs of songs I have either downloaded from the Internet or songs where I have added lyrics, this "work around" satisfies my need.

Not sure why executing the scan against the KMAs folder I use to support my Hoster software returns different, unsuccessful scan results.

I was able to search for and find everything I wanted, and verified recently added songs were found--I am good to go.

Thanks again.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 01:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.