MTU.Community


Go Back   MTU.Community > Keyrite Software > Keyrite 2 Help

Keyrite 2 Help Post Keyrite 2 questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old September 26th, 2008, 04:04 AM
orzelw orzelw is offline
Registered User
 
Join Date: Mar 2005
Posts: 38
Time Slider Doesn't Finish

I just upgraded to version 2.1.0 and got around to using it. When I'm previewing the song, the slider stops either at the end or within a few seconds of the end and the time counter starts flickering. The red Stop Preview button remains highlighted. The track doesn't end by itself, and I have to click the Stop Preview button manually. Then, when I'm writing the output file to the hard drive, the slider gets to or near the end and stops, the time counter starts flickering, and the scroll bar in the progress window starts over from the beginning. This becomes an endless loop, with the scroll bar repeating its progress over and over until I click the Cancel button. So far, at least, I haven't noticed any problem in burning these tracks to a CD or any problem in playing the disc. It's just in the operation of the program. I hadn't experienced this problem with earlier versions of Keyrite.
Reply With Quote
  #2  
Old September 27th, 2008, 11:37 PM
EclecticProf EclecticProf is offline
Registered User
 
Join Date: Sep 2008
Posts: 17
Time Slider Doesn't Finish

Exactly the same behavior as far as the screen is concerned (endless loop at the very end). I'm new to Karaoke softare/MTU/Keywrite. Started with Keywrite 2.10 (No prior experience). I have an extra problem: I can't read my newly written CD on my PC or on a Karaoke. Doesn't recognize there is a CD in the drive on my PC; endless load on my Karaoke. That may be a separate problem with my CD writer.
Reply With Quote
  #3  
Old November 20th, 2008, 06:55 PM
bernie bernie is offline
Registered User
 
Join Date: Jan 2003
Posts: 46
Something broke 2.10

My upgrade to ver 2.10 also exhibits the symptoms described above by orzelw. Preview play of a 3:00 bin file, for example, hangs at 2:53 with the progress clock constantly flashing. Attempting to save the file results in a similar behavior. When the clock reaches 2:53 the clock flashes continuously and the progress bar just continues to loop.

That behavior is for bin files. If I use keyrite with an mp3+g file there is no problem.

Another observation that may (or may not) be pertinent to diagnosing the problem is the point during playback where the hang occurs. In the 3:00 example I cited, the hang always occurs at 2:53 if I don't touch the location slider, i.e., allow the file to play all the way thru. If, however, during preview play I move the location slider forward towards the end of the song, the hang moves to 2:58 or 2:58.

Thanks in advance for your feedback
Reply With Quote
  #4  
Old November 26th, 2008, 04:07 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,233
I have tested this and found there is a bug in the Software.

Here are the files that I have tested, these files were all created from a .bin file that was made with Microstudio. The .bin file was then taken into Songverter and converted to each of the below formats. Then I took these files and played them in Keyrite one by one to see which one did and did not work.

Audio
.mp3 File Works FINE
.wma File Works FINE
.wav File Works Fine

Karaoke
.bin File Causes this problem

.kma Works Fine
.mp3+G Works Fine
.zip file with mp3+G Inside Works Fine

We will be looking into this bug, and working on it.
__________________
Bryan, MTU
Reply With Quote
  #5  
Old November 26th, 2008, 08:24 PM
bernie bernie is offline
Registered User
 
Join Date: Jan 2003
Posts: 46
Thanks, Bryan.

It's good to know the problem isn't something we've been doing wrong.
Reply With Quote
  #6  
Old November 27th, 2008, 11:06 AM
JJMonz@aol.com JJMonz@aol.com is offline
Registered User
 
Join Date: Jun 2007
Posts: 11
Johnny

Quote:
Originally Posted by MTUSUPPORT View Post
I have tested this and found there is a bug in the Software.

Here are the files that I have tested, these files were all created from a .bin file that was made with Microstudio. The .bin file was then taken into Songverter and converted to each of the below formats. Then I took these files and played them in Keyrite one by one to see which one did and did not work.

Audio
.mp3 File Works FINE
.wma File Works FINE
.wav File Works Fine

Karaoke
.bin File Causes this problem

.kma Works Fine
.mp3+G Works Fine
.zip file with mp3+G Inside Works Fine

We will be looking into this bug, and working on it.
While this "bug" is being eliminated, is it possible that I get the older version of Keyrite re-installed on my computer? Thanks.
Reply With Quote
  #7  
Old December 1st, 2008, 10:14 PM
JJMonz@aol.com JJMonz@aol.com is offline
Registered User
 
Join Date: Jun 2007
Posts: 11
Quote:
Originally Posted by mtusupport View Post
i Have Tested This And Found There Is A Bug In The Software.

Here Are The Files That I Have Tested, These Files Were All Created From A .bin File That Was Made With Microstudio. The .bin File Was Then Taken Into Songverter And Converted To Each Of The Below Formats. Then I Took These Files And Played Them In Keyrite One By One To See Which One Did And Did Not Work.

audio
.mp3 File Works Fine
.wma File Works Fine
.wav File Works Fine

karaoke
.bin File causes This Problem

.kma Works Fine
.mp3+g Works Fine
.zip File With Mp3+g Inside Works Fine

We Will Be Looking Into This Bug, And Working On It.
What's The Latest On Fixing This "bug"?
Reply With Quote
  #8  
Old December 1st, 2008, 10:16 PM
JJMonz@aol.com JJMonz@aol.com is offline
Registered User
 
Join Date: Jun 2007
Posts: 11
What's The Latest On Fixing This "bug"?
Reply With Quote
  #9  
Old December 9th, 2008, 10:23 AM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,233
It is scheduled to be worked on, but right now they are in deep developement on Hoster and Microstudio.

Other than this, I am not sure, but I do know that it is scheduled to be fixed.
__________________
Bryan, MTU
Reply With Quote
  #10  
Old December 9th, 2008, 10:38 AM
JJMonz@aol.com JJMonz@aol.com is offline
Registered User
 
Join Date: Jun 2007
Posts: 11
I appreciate your response. If I don't hear from you in about a month, I'll send another "thread" to you to ask if there's been any progress on this. Thanks.
Reply With Quote
  #11  
Old December 9th, 2008, 04:14 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
You better wait a couple months. The work on Hoster and Microstudio is major work and will take a while.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #12  
Old December 9th, 2008, 06:31 PM
JJMonz@aol.com JJMonz@aol.com is offline
Registered User
 
Join Date: Jun 2007
Posts: 11
Oh well. Thanks for the response. Incidentally, does this glitch affect the new file (that is, the song in the changed key)?
Reply With Quote
  #13  
Old December 11th, 2008, 10:58 AM
orzelw orzelw is offline
Registered User
 
Join Date: Mar 2005
Posts: 38
The only "problem" with this glitch that I've noticed is that the user must stop the "writing to file" process manually after the progress slider reaches the end. The new file is the same as you would get without the bug. I've converted several tracks this way and have had no problem using them.
Reply With Quote
  #14  
Old December 11th, 2008, 09:33 PM
JJMonz@aol.com JJMonz@aol.com is offline
Registered User
 
Join Date: Jun 2007
Posts: 11
Thanks, I do appreciate the information.
Reply With Quote
  #15  
Old January 16th, 2009, 11:50 AM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,233
This was fixed in Keryrite 2.11 as of Yesterday. http://www.mtu.com/upgrades/keyrite.htm
__________________
Bryan, MTU
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 01:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.