MTU.Community


Go Back   MTU.Community > Microeditor Software > Microeditor Help - Versions 5.0-5.5

Microeditor Help - Versions 5.0-5.5 Discussions for Microeditor versions that use Krystal DSP Engine audio card

Reply
 
Thread Tools Display Modes
  #1  
Old October 7th, 2004, 09:14 AM
karlsaal karlsaal is offline
Registered User
 
Join Date: Jun 2003
Posts: 5
Question Upgrading MTU

We have 6 of the original MicroEditor systems (P1 166Mhz w/Microsync)
I have started upgrading the first and went with the Soyo SY-7VBA133 motherboard 1.1Ghz w/128M ram. I needed this board for the ISA slot to make the Microsync board work. We are still running Win95 (Uggggh!) but with upgrades taking place the possibilities, and questions, arise as to how well everything will work. Reading the forums I gather that in order to get Medit to work on XP you must use 5.5 (we have 5.4). Also on one of your posts you mention that there is only one supported motherboard that you use. I realize that you can't test every possibility but I feel we are in a bit of a fix here. Is there any way I could get some kind of trial copy of 5.5? I can get hold of XP (mine) but I might have a hard time selling a new motherboard, buying XP, and buying 5.5 and not knowing the outcome. You also mention an Intel motherboard, does that one have an ISA slot to support our Microsync board?
Karl
ICCA
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 06:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.