MTU.Community


Go Back   MTU.Community > Microstudio Software & Burners > Microstudio Help

Microstudio Help Post Microstudio questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old September 12th, 2016, 05:39 PM
Wallymeister Wallymeister is offline
Registered User
 
Join Date: Nov 2003
Location: INDIANA
Posts: 218
Question Microstudio not working correctly v4.22

On main screen, under Karaoke-CDG button, when adding a track to Play List....Play screen will flash and disappear in less than a second. When adding a file from HD it works fine. Can anyone suggest why this may be happening? It hasn't always done this, but I did recently upgrade to Windows 10. I re-installed microstudio also.
Any help is appreciated greatly.
Wally
__________________
Smile, and be number 1 suspect for sure.
Reply With Quote
  #2  
Old October 18th, 2016, 01:47 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,148
Re: Microstudio not working correctly v4.22

Hey,
This is due to you using version 4.22. It does NOT support 64 bit systems, you will need to update to 4.30 which will support 64 bit Operating Systems.

Then it will work fine.
__________________
Bryan, MTU
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2017, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.