MTU.Community


Go Back   MTU.Community > KPro Studio and KHPro Software - Create your Own Karaoke Songs > KPro Studio and KHPro Help

KPro Studio and KHPro Help Post KPro Studio and KHPro questions, tips and suggestions here.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old November 1st, 2012, 07:39 PM
is14fun is14fun is offline
Registered User
 
Join Date: Mar 2004
Posts: 156
MP3 Support Not Found

When I try to import a mp3 with KHP 5.01 I get a error message "MP3 Support Not Found". I don't know why as I have used this program for hundreds of songs. I downloaded the lame file and pasted it into windows system folder but I still get the same message. What am I doing wrong?
  #2  
Old November 1st, 2012, 09:00 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 5,890
Re: MP3 Support Not Found

Are you saying you have used this for hundreds of mp3 types before ?
It may be you have installed some other software since you last imported mp3 types that has altered something.

Have you followed the instructions correct for putting the lame-enc in the system folder and did you use the one from the recommended site ?

You may want to try re-pasting it following these instructions.

This is in the frequently asked questions found here: http://www.mtu.com/faq-test.php?article=90

Use the link to go to the correct site.
You may need to reboot your computer after before it will work.

If you have to come back let us know your Windows version, XP, Vista or 7.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 320 Gb Hard Drive. K-lite Mega version 1205
Show Laptop: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
  #3  
Old November 5th, 2012, 11:32 AM
is14fun is14fun is offline
Registered User
 
Join Date: Mar 2004
Posts: 156
Re: MP3 Support Not Found

yes, I have imported mp3 before, but now all I can import is wave files. I have downloaded the lame zip file, opened it and copied the lame.dll.exe file into windows system file but I still can't import mp3 files and I expect I won't be able to export the finished projest as a mp3 either. I am using windows 7 with all updates completed. I am using KHP v 5.01. Any help would be greatly appreciated.
  #4  
Old November 5th, 2012, 11:39 AM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 5,890
Re: MP3 Support Not Found

This does sometimes work, past another copy in your system32 folder reboot and try that.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 320 Gb Hard Drive. K-lite Mega version 1205
Show Laptop: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
  #5  
Old November 6th, 2012, 12:40 PM
is14fun is14fun is offline
Registered User
 
Join Date: Mar 2004
Posts: 156
Re: MP3 Support Not Found

Yep, that did it, thanks alot.
  #6  
Old November 7th, 2012, 02:12 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 5,890
Re: MP3 Support Not Found

This problem solved
Now closing this thread.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 320 Gb Hard Drive. K-lite Mega version 1205
Show Laptop: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:02 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2018, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.