MTU.Community


Go Back   MTU.Community > Keyrite Software > Keyrite 1 Help

Keyrite 1 Help Post Keyrite 1 questions, tips and suggestions here.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old February 1st, 2008, 07:11 PM
lakesubs lakesubs is offline
Registered User
 
Join Date: Feb 2008
Location: Florida
Posts: 2
Demo Keyrite leaves blanks

Loading a bin file, it test plays fine. But when I change key , either up or down, I get a beep and a blank spot ( no sound ) at regular intervals.

IS this a demo thing? I am using a new PC with XP

I need to know before buying. Thanks for any help.

JEff
  #2  
Old February 1st, 2008, 09:20 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Yes that is the Demo thing. That is to prevent you downloading and using the demo for actual work.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
  #3  
Old February 2nd, 2008, 09:53 AM
lakesubs lakesubs is offline
Registered User
 
Join Date: Feb 2008
Location: Florida
Posts: 2
Demo Keyrite leaves blanks

Thanks ddouglass. That's a relief. I thought it might be my PC.
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 12:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.