MTU.Community


Go Back   MTU.Community > DNoise Software > DNoise Help

DNoise Help General forum for discussing DNoise 3.0 software for Windows.

Reply
 
Thread Tools Display Modes
  #1  
Old November 24th, 2001, 05:11 PM
BLevy BLevy is offline
Registered User
 
Join Date: Jan 2001
Posts: 6
trying to reduce constant hum in piano recording

I've taken about a 3.5 second template file of the hum I would like to remove. Believe I have setup everything per instruction manuel. when I press "preview", " bypass play ",or "composue"; I get one or the other of the following error messages: "UNABLE TO RETRIEVE PROPERTY PAGES FOR TRANSFORM FILTER (FAILED RESULT CODE 00000000)"; or "no error (failed result code 00000000)". As yet, I have not heard my SF while MTU DNoise is on the screen. It plays good when I'm in the mix file of MTU.
I'm using ver 5.3 with ME.
Please get me straight.
Reply With Quote
  #2  
Old November 25th, 2001, 02:02 AM
Bill Odom Bill Odom is offline
Active Member
 
Join Date: Nov 2000
Location: Tucson Arizona
Posts: 34
do you have a second sound card set up and speakers connected to it ?

and is it selected as the output device ?

just checking !
Bill
Reply With Quote
  #3  
Old November 25th, 2001, 06:34 AM
admin admin is offline
Administrator
 
Join Date: Oct 2000
Location: Raleigh, NC, USA
Posts: 10,515
Exclamation DNoise does not play out Krystal Audio Card

Bert, I'm not familiar with either error message. Maybe MTUSUPPORT has heard of them before and can answer on Monday.

As Bill indicates, DNoise requires a second sound card in the computer to play while you are adjusting the parameters. Since you are using either a selected segment in a Microstudio prodject, or the whole project, the Krystal DSP Engine is tied up. It is computing the fades, gains, zones, and mixing (if the project). Then, it musts transfer the processed audio back to the host computer for DNoise (and other direct-x plugins) to process.

Krystal cannot receive the new processed audio stream back again to play it. This was a tradeoff we made to allow you to use Microeditor segments or projects, and hear the DNoise outpout audio live while you make adjustments.

Also, 3.5 seconds for the template is a bit large. The normal is 1/4 to 1 second. Hum (60Hz/120Hz) should be able to be picked up in 1 second, unless it is lower frequency. Try a smaller template.
Reply With Quote
  #4  
Old December 26th, 2001, 06:00 PM
BLevy BLevy is offline
Registered User
 
Join Date: Jan 2001
Posts: 6
Unable to reduce hum in piano solo

This is in answer to Bill Odom & Administrator: I put a sound board into my computer along with the Krystal board. When I go to Dnoise, I am able to play through the new sound board when I punch Bypass Play. So I know sound board works. However, when I try to play selected piano segment with a less than 1 second wave file of "hum", there is no sound at all. I am not able to adjust parameters of "P"button.

When trying to play through Preview, there is no evidence that anything is playing. Suggestions, Please!!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 11:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2018, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.