MTU.Community


Go Back   MTU.Community > Keyrite Software > Keyrite 2 Help

Keyrite 2 Help Post Keyrite 2 questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old May 11th, 2009, 02:51 PM
madjim- with the Lord madjim- with the Lord is offline
Registered User
 
Join Date: Oct 2006
Location: Valdosta GA
Posts: 2,764
Posted For Nova1

I need help with keyrite,had 2010, upgraded to 2012 then tried to upgrade to 211, no luck! i deleted 2012 and tried to reinstall it, error number 0x80040707 DLL function crashed ismtu getkey6. I sent mtu an email, they said do windows updates, i did windows updates, screwed up my screens on my pc, log on screen, never had to log on before. took 2 days to get pc back to normal. there are updates i don't need because i don't have the microsoft software to use the updates. I tried to reinstall 2010 and it says registration number don't match registration records, it loads all the way to putting icon on desktop, when clicking icon is when i get the message, 2012 won't go anywhere, it get setup error right away i'm running xp home 2002 service pak 3 netframe all versions to 3.5, what specific update is needed. the other upgrades worked fine just keyrite screwed up, i have been working on this for weeks now and i am flustered, Randall
__________________
Don't Hate, Participate. GOD Bless!
http://madjim.com http://www.myspace.com/madjimhall http://www.youtube.com/madjimhall

Test Comp #1: P4 3GHz * 3gb RAM * XP Home SP3 * IE8 * WMP11 * NF3.5 * Onboard Sound * Onboard Video * * * MTU Rack (Show Computer) * P4 3GHz * 3gb RAM* XP Home SP3 * IE7 * WMP11 * NF3.5 * Sound Blaster PCI-512 * ATI Raydeon 9200
Reply With Quote
  #2  
Old May 11th, 2009, 05:08 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Quote:
Originally Posted by madjim View Post
I need help with keyrite,had 2010, upgraded to 2012 then tried to upgrade to 211, no luck! i deleted 2012 and tried to reinstall it, error number 0x80040707 DLL function crashed ismtu getkey6. I sent mtu an email, they said do windows updates, i did windows updates, screwed up my screens on my pc, log on screen, never had to log on before. took 2 days to get pc back to normal. there are updates i don't need because i don't have the microsoft software to use the updates. I tried to reinstall 2010 and it says registration number don't match registration records, it loads all the way to putting icon on desktop, when clicking icon is when i get the message, 2012 won't go anywhere, it get setup error right away i'm running xp home 2002 service pak 3 netframe all versions to 3.5, what specific update is needed. the other upgrades worked fine just keyrite screwed up, i have been working on this for weeks now and i am flustered, Randall
Jim, where is this coming from? I can't find the original message.
This is actually a registry problem. They need to try re-installing 2.11 and check the box to clear the registry entries. Make sure they are running in Administrator mode. If he still gets the error, have him right click on the setup program file and Run As. In that box uncheck the data protection and click ok. Should go through then.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.

Last edited by ddouglass; May 11th, 2009 at 05:14 PM.
Reply With Quote
  #3  
Old May 11th, 2009, 05:37 PM
madjim- with the Lord madjim- with the Lord is offline
Registered User
 
Join Date: Oct 2006
Location: Valdosta GA
Posts: 2,764
He posted it in my Public profile. I have since deleted it.

Jim
__________________
Don't Hate, Participate. GOD Bless!
http://madjim.com http://www.myspace.com/madjimhall http://www.youtube.com/madjimhall

Test Comp #1: P4 3GHz * 3gb RAM * XP Home SP3 * IE8 * WMP11 * NF3.5 * Onboard Sound * Onboard Video * * * MTU Rack (Show Computer) * P4 3GHz * 3gb RAM* XP Home SP3 * IE7 * WMP11 * NF3.5 * Sound Blaster PCI-512 * ATI Raydeon 9200
Reply With Quote
  #4  
Old May 11th, 2009, 09:52 PM
nova1 nova1 is offline
Registered User
 
Join Date: Oct 2006
Location: ohio
Posts: 4
keyrite help

I have tried unchecking the box in run as, still same error message except it says.
unhandled exception
eroor # 0x80040707
dll function call crashed_ismtu.set product.
I have downloaded all updates for xp home. I have looked on the net for this dll crash function and looked at the registry, it looks as if it should, tried software that is supposed to fix dll errors still no luck.
system xp home 2002
intel 945gccr mb
3.2 gh dual core processor
2 gig ram
sp1 sp2 sp3
netframework 1, 2, 3.5 with updates.
I deleated 2012 to try and reinstall it, this is where i ran into this trouble.
Tried reloading 2010 and get reg # don't match reg info. it loads all the way to putting icon on desktop, when clicking on icon is when you get the reg info. I went into registry and removed all keyrite info there. 2010 will load but get the reg stuff, 2012 gets the error windows instantly and won't go anywhere.Got any ideals !! Randall

Last edited by nova1; May 11th, 2009 at 09:55 PM. Reason: left out info
Reply With Quote
  #5  
Old May 11th, 2009, 10:12 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Did you delete all the registry entries in HKey_Current_User or in HKey_Local_Machine or both?
Do the remove from the install program. This will take care of removing all the files associated with Keyrite.
Then try installing the 2.11 version.

If this doesn't work then you need go back and do all Custom updates. You may not be using those Microsoft programs but they are on your computer and will cause interaction problems if they are not updated. I would recommend though that you not do any of the Hardware updates because usually are behind in version and date.

If it still will not load then your registry is corrupt and you need to run a registry cleaner to fix this.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #6  
Old May 11th, 2009, 10:22 PM
nova1 nova1 is offline
Registered User
 
Join Date: Oct 2006
Location: ohio
Posts: 4
keyrite help

I did uninstall form keyrite screen, add/remove programs and in both HKey_Current_User and in HKey_Local_Machine and mtu program folder, and i looked all thru the regisrty to see if I missed something somewhere, didn't find anything else,I did all the updates suggested in the mtu update, software updates, I don't understand why 2010 will load all the way to putting icon on desktop, clicking on icon gives your serial # does not match registation. 2012 gets the error on the first screen.Randall
Reply With Quote
  #7  
Old May 11th, 2009, 10:43 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Quote:
Originally Posted by nova1 View Post
I did uninstall form keyrite screen, add/remove programs and in both HKey_Current_User and in HKey_Local_Machine and mtu program folder, and i looked all thru the regisrty to see if I missed something somewhere, didn't find anything else,I did all the updates suggested in the mtu update, software updates, I don't understand why 2010 will load all the way to putting icon on desktop, clicking on icon gives your serial # does not match registation. 2012 gets the error on the first screen.Randall
In your first post (set up by MadJim) you stated "there are updates i don't need because i don't have the microsoft software to use the updates." Did you go back and install those updates. You would be surprised to know that many times those seemingly trivial updates have fixed these type of problems. One case the user had done all the updates except a Korean language update. Program would not work. After they went back and did that one it worked. Go figure.
After you did all you stated above what version did you try to load?
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #8  
Old May 11th, 2009, 11:03 PM
nova1 nova1 is offline
Registered User
 
Join Date: Oct 2006
Location: ohio
Posts: 4
keyrite help

I can't load any version, 2.11 says to load prior verson and try again,2012 stops on first screen, 2010 loads all the way, when clicking on icon get reg # don't match reg info.I will try to update again, though i have never had any problem like this. i build pcs, take old ones upgrade mb,processors,power supplys and memory, don't have problems like this, i can do work arounds on most anything, i just don't let it fool me, but this one is a good one , been 2 weeks now still don't have a fix,my back is killing me from sitting in front of the pc working on this. Thanks for your input,Randall
Reply With Quote
  #9  
Old May 11th, 2009, 11:49 PM
ddouglass ddouglass is offline
Super Moderator
 
Join Date: Nov 2004
Location: Ace, TX (5 miles past Nowhere)
Posts: 9,395
Did you buy the upgrade version? If your original purchase date was prior to June of 2007 then the upgrade is not free. If you bought the upgrade version, then you actually have two registration codes.
Re-install 2.010 with the original registration code. Don't worry about opening it. Now install the 2.11 version using the Upgrade installation choice and enter the new registration code for the upgrade.
__________________
Dale Douglass
2nd Generation Karaoke
I am not a member of the MTU Staff.
Reply With Quote
  #10  
Old May 15th, 2009, 01:06 PM
nova1 nova1 is offline
Registered User
 
Join Date: Oct 2006
Location: ohio
Posts: 4
keyrite help

After having all these problems with the keyrite reinstallation,being told to do all updates,doing updates,going thru the registry and deleting the reg keys for keyrite I was so flustrated I started uninstalling the updates and trying to reload keyrite as I went,I uninstalled net framework 3.5 and updates,framework 3 and updates, frame work 2 and updates,tried to reinstall keyrite it said that I needed framework 2 to install keyrite, at this point I knew by reinstalling net framework V2 that keyrite would load, I did the install of framework V2 from a disk, did not install updates for this version and keyrite loaded for me. This has been going on for weeks, I went to microsoft updates a lot of times and it said I had all updates and I still got that same error message,so I reversed the process, started deleting updates and fixed my problem, I had run registryfix7 on my system and it found no registry errors, it did find active x errors and repaired them.keyrite would not load till I uninstalled the updates and reinstalled net framework V2.
Thanks for all the input you guys gave me.I was so flustered My plan was to uninstall as i went and retrying to load Keyrite, If I got that far along I was going to wipe the hard drive and start form scratch, Randall.
I'm self taught, and I keep getting more education as I go.
15 years ago if you would have asked me I would have told you, you'll never see me on a computer, I don't know anything about them!!!!
And I still don't!!!!!!!!!!!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 08:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2018, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.