MTU.Community


Go Back   MTU.Community > Hoster Software > Hoster Help

Hoster Help Post Hoster questions, tips and suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old November 27th, 2020, 12:49 PM
zilda zilda is offline
Registered User
 
Join Date: Apr 2005
Location: Wakefield West Yorkshire England
Posts: 58
Exclamation videos not playing as insta buttons

i have just reinstalled all my old insta buttons after new lap top was wiped after crash by pc world (Currys) but i have a problem
i have installed latest codec pack from hoster site
some of my video quips ie mp4 will play on my laptop through vlc player, will play when imported as videos in hoster.
but if i add them as insta buttons no sound.
if i import as video and play them in normal hoster then immediatly click the relevent vid on insta button it will play

i have removed and reinstalled about 8 vid tracks one minute they work next they wont on insta button
all karaoke and video tracks are housed on an external 6tb hard drive
including insta files

hope this makes sense

system as follows
OS Name Microsoft Windows 10 Home
Version 10.0.18363 Build 18363
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-DVTTPBS
System Manufacturer Dell Inc.
System Model Inspiron 3585
System Type x64-based PC
System SKU 08D7
Processor AMD Ryzen 5 2500U with Radeon Vega Mobile Gfx, 2000 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Dell Inc. 1.4.0, 29/05/2019
SMBIOS Version 3.1
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Dell Inc.
BaseBoard Product 0CNMRV
BaseBoard Version X01
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\\Windows
System Directory C:\\Windows\\system32
Boot Device \\Device\\HarddiskVolume2
Locale United Kingdom
Hardware Abstraction Layer Version = \"10.0.18362.1171\"
Username DESKTOP-DVTTPBS\\Owner
Time Zone GMT Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 5.90 GB
Available Physical Memory 3.02 GB
Total Virtual Memory 6.83 GB
Available Virtual Memory 3.16 GB
Page File Space 960 MB
Page File C:\\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes
Reply With Quote
  #2  
Old November 29th, 2020, 08:43 AM
zilda zilda is offline
Registered User
 
Join Date: Apr 2005
Location: Wakefield West Yorkshire England
Posts: 58
Re: videos not playing as insta buttons

i have found that if hoster starts all mp4 videos will play from insta buttons
but if i play an audio mp3 snippet none of the mp4 files will play with sound after
the only way to get them to play is reboot hoster (not the Laptop)
Reply With Quote
  #3  
Old November 29th, 2020, 08:08 PM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,294
Re: videos not playing as insta buttons

Don’t know whats happening but just try this:

From the All apps look for K-lite codec pac expand that and see if you have codec tweak tool, open that.

At the bottom of that dialog is Wnn7dsfilterTweaker Button marked as preferred decoders, click that to open that dialog.
Take a note of the first few selection buttons, are they mostly showing as Microsoft selected or the recommended option?
At the bottom of that dialog select “Reset Button”
That should give you a Yes or No answer button.
If yours was mostly showing Microsoft buttons selected choose NO
which should change them all to the K-lite defaults.
If they are already selected as default then choose Yes which should default them all to Microsoft.

I would then reboot computer before trying out. if no different or worse you can reverse the settings by opening the Reset button again and choose the opposite setting to which you chose the first time.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
  #4  
Old November 30th, 2020, 07:26 AM
zilda zilda is offline
Registered User
 
Join Date: Apr 2005
Location: Wakefield West Yorkshire England
Posts: 58
Re: videos not playing as insta buttons

Hya Roy
thanks for the prompt reply.

the audio card is set on windows default as stated in manual.

i have checked what you requested and found them set to preferred

if i start hoster first thing all insta button mp4 videos play not a problem every time.
however if i play a mp3 audi quip on insta button this also plays first time but if i then try to play a video after an audio file the video is graphics only.
if I then make hoster play the relevant video in hoster playlist it plays not a problem (on one screen as normal) if i then abort it half way through and instantly click on relevant insta button with same video it plays fine audio and graphics and all other mp4 videos play fully ok
the fault only appears after playing an mp3 audio clip on insta buttons.

when the fault is on if i look at volume mixer only application shows audio levels see attached picture
Attached Images
File Type: jpg hoster screen.jpg (203.6 KB, 2 views)
Reply With Quote
  #5  
Old November 30th, 2020, 09:08 AM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,294
Re: videos not playing as insta buttons

Double check these settings:
Open Windows sound settings, you can easily find these by Typing Sound settings into Windows search window.
Make sure the “Choose your output device” drop down has the same device selected as you have chosen in Hosters Audio settings.

Now open Hosters Audio settngs and check that the Playlist audio card matches the one shown in windows settings. Also click on the Manage Audio cards in the Hoster dialog and check that the default device is showing as the same there.
All three are displaying same selected device.

I attach screen shots of my own ignore the fact that mine shows as Line1 the important thing is all three settings show the same.

If you do have to alter any it may be necessary to reboot for full effect to show.
Attached Images
File Type: png Windows sound settings.png (437.0 KB, 4 views)
File Type: png Hosters sound settings.png (204.4 KB, 4 views)
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
  #6  
Old November 30th, 2020, 10:32 AM
zilda zilda is offline
Registered User
 
Join Date: Apr 2005
Location: Wakefield West Yorkshire England
Posts: 58
Re: videos not playing as insta buttons

hya roy

i have checked as you require and the only thing i can see different is the spelling in audio playlist card there is an extra quotation bracket for some reason but i can\'t edit it out
Attached Images
File Type: jpg 555555.jpg (188.5 KB, 3 views)
Reply With Quote
  #7  
Old November 30th, 2020, 10:57 AM
Roy Dennis's Avatar
Roy Dennis Roy Dennis is offline
Super Moderator
 
Join Date: Mar 2004
Location: Kent, England
Posts: 6,294
Re: videos not playing as insta buttons

I think that is just to do with it abbreviating the name.

Afraid I don’t have any other suggestions.
Wait and see if anyone else comes up with the answer.
__________________
Roy.
Test Laptop: Windows 10 Home Premium 64bit. Acer Aspire 5738G Intel core 2 Duo T6600 ATI Graphics 500Mb dedicated. 4Gb Memory 500 Gb SSD Drive. K-lite Mega version 1205
Show Backup: Windows 10 Acer Aspire Touch Screen V15, Intel core i5, Iris Graphics 6100 up to 8277mb dynamic video, 16Gb memory, 1 TB hybrid HDD. K-lite Mega pac.
Show Computer: Windows 10, Dell Inspiron 15 7000, CPU I7-855OU, Ram 8GB, Graphics UHD620 + Nvidea GeForce 940MX, Hard Drive SSD 256GB + 1GB internal.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 05:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2021, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.