MTU.Community


Go Back   MTU.Community > Microeditor Software > Microeditor Help - Versions 5.0-5.5

Microeditor Help - Versions 5.0-5.5 Discussions for Microeditor versions that use Krystal DSP Engine audio card

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old October 20th, 2003, 09:32 AM
arminroesch arminroesch is offline
Registered User
 
Join Date: Nov 2000
Location: Deitingen, Switzerland
Posts: 24
Question external_IO_with_ME5.5_and XP

I just bought a new PC system running under windows XP-pro.
I installed my krystal board which is connected to a external 2 channel analog and digital interface.
I installed ME5.5.
It runs fine but I cant actvivate my external IO!
In the setup/test_tool I can choose it but after that in the ME5.5 only krystal is active as IO. External is grayed out.
Does somebody had the same problems and a idea to manage it?
Does someboy use external IO under XP-pro and ME5.5?

Thanks for help
Armin
__________________
Roesch Electro Acoustic
Deitingen
Switzerland
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 08:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2024, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.