View Single Post
Old January 4th, 2009, 05:09 PM
memphisdave memphisdave is offline
Registered User
Join Date: Aug 2007
Location: NW Florida
Posts: 28
Hey, Dale D.

Nah, I'd already chkd to make sure the reg codes were legit and hadn't gotten mixed somehow. Even went back and chkd'em again after reading your reply to make double sure.

Ok, tried to install/upg again just per normal. No luck, same same. Then I went ahead and removed the 4.001 version on the l/t.... tried the upgrade then. Still no luck and same response denial. Ok, well I'll just put 4.001 back on and go on for now until maybe Admin can straighten this out later. Aiiieee! Just as I had feared/paranoided about, I got the same 'only on two computers' response for putting the 4.001 version back on the l/t from which I'd just removed it! Now I have no MS on the l/t.

Will get an email ticket off to Admin/MTU here shortly. Prob will use the best of the verbiage from my posts here in that email.

Note.... the problem didn't occur when MS was upgraded on my XP l/t cpu. See a similar instance next paragraph concerning Hoster. So, maybe/maybe not still some sort of Vista weirdness?

Btw, and fyi...the Hoster removal off one cpu using XP worked just fine and we loaded it onto another XP cpu. The 'second' Hoster license was on this Vista l/t with the MS problem, tho it had been earlier removed using Windows Ctrl Panel add and remove. Same as with trying to reload MS4.001 just to use normally as mentioned above, we now can't reload the Hoster back on it to remove with the new re-reg procedure. Get the same 'two cpu' response, etc., etc. Will prob have to email tkt MTU to do the same for us on the Hoster situation.

Hopefully all this can be added to your 'database' and help out you or someone in the future. You and the others on these forums are mighty helpful with your experience, ideas, thoughts and perceptions. Thanks, man!


Reply With Quote