View Single Post
  #4  
Old January 15th, 2007, 01:29 PM
MTUSUPPORT MTUSUPPORT is offline
Moderator
 
Join Date: Nov 2000
Location: Raleigh, NC
Posts: 5,240
The reason that you got this error is probably due to the upgrade being version 2.011, and your regcode only working up to version 1.40x.

To install this new version, you will actually need to purchase the ugprade to version 2.0x.

This will then fix your problem.
__________________
Bryan, MTU