MTU.Community

MTU.Community (http://forum.mtu.com/index.php)
-   CD-Recorders and Media Open Forum (http://forum.mtu.com/forumdisplay.php?f=15)
-   -   Usb-716 (http://forum.mtu.com/showthread.php?t=9360)

bryant October 3rd, 2007 12:44 PM

Usb-716
 
My plextor Usb 716 that used to work fine doesn't now.

When I plug the USB cable into the laptop usb, I get an error saying "device not recognized".

I tried it in my Shuttle and got nothing.

The usb cable worked on my ext. HD I use.

The Plextor is only a yar old and used infrequently?

Anyone run into this or have an idea what I might be up against, i.e., what's the good news?
What's the bad news?, etc, etc.

ddouglass October 3rd, 2007 03:07 PM

The bad news - they aren't available any more:f and since you tried it on two different computers with niether seeing it, I would guess it is toast. Probably the controller. Only other thing you can do to test is take it out of the external case and install it directly into a computer to see if it is the drive or the external box.
The good news - MTU has a nice replacement drive :g


All times are GMT -4. The time now is 05:21 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.