MTU.Community

MTU.Community (http://forum.mtu.com/index.php)
-   DNoise Help (http://forum.mtu.com/forumdisplay.php?f=1)
-   -   invalid channel assignment (http://forum.mtu.com/showthread.php?t=631)

wayupnorth July 15th, 2001 03:16 PM

invalid channel assignment
 
I can't create a segment when I process an entire project with D-noise 3.21 and Micro Editor 5.3. After computing the project I can play the noise-free version, but when I try to create the segment I get an error message saying the segment contains invalid channel assignments - whatever they are. I can't find anything in the documentation to explain this or to suggest if I'm doing something wrong. My projects and SF sound files are 16 bit 44.1k mono. The noise template is the same - except I had to make it a wave file for the Direct X plugin.
It works OK to process a single segment, but not an entire project containing multiple segments.

admin July 16th, 2001 02:24 PM

Never ran into this one before...
 
Please email support@mtu.com the offending .mix file for the project and we can see the structure. We don't need the audio files behind it for now.

We'll try to duplicate the problem here to diagnose what is going on. It might be something particular about your project that is giving the direct-x platform heartburn.


All times are GMT -4. The time now is 06:15 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2021, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.