MTU.Community

MTU.Community (http://forum.mtu.com/index.php)
-   Keyrite 2 Help (http://forum.mtu.com/forumdisplay.php?f=83)
-   -   Keywrite Install Registration Problem (http://forum.mtu.com/showthread.php?t=6898)

jmwebster January 26th, 2006 05:42 PM

Keywrite Install Registration Problem
 
<FONT face=Arial><FONT size=3>MTU KEYWRITE PROBLEMchemas-microsoft-com:office:office" /><?xml:namespace prefix = o ns = "urn[img] /><o:p></o:p></FONT></FONT></P><P style=[/img]
<o:p></o:p>

According to your help instructions I am providing the information as requested in the instructions in the hope of solving this problem. Due to computer changes I am on my third purchase of upgrades for Karaoke Studio 4 which was done 1/23/2006. <o:p></o:p>
  • PROBLEM: Kewrite Pro originally sent error message ”serial number does not match your registration information. Please reinstall Keywrite and try again.”<o:p></o:p>
  • Version #: 2.008 which I had previously upgraded 12/31/2003<o:p></o:p>
  • Windows Type: Windows XP<o:p></o:p>
  • What I am trying to do: <o:p></o:p>
Install the Karaoke Studio 4 upgrade purchased on 1/23/2006 order number 42895<o:p></o:p>

please note this on a computer with a new motherboard and completely<o:p></o:p>

reformatted hard disk. KHPro, Version 4.103; Microstudio, Version 2.612; and<o:p></o:p>

Vogone, Version 2.210 installed with no problem. When I tried to install Keywrite it<o:p></o:p>

immediately gave me the error message “serial number does not match your<o:p></o:p>

registration information.” I followed the instructions and tried to reinstall Keywrite.<o:p></o:p>

When it got to the screen transmitting registration information it went so far and quit.<o:p></o:p>

I was able to remove the Kewrite once and tried to reinstall only to get the<o:p></o:p>

same errors. I am now stuck with my computer automatically beginning the<o:p></o:p>

installshield wizard every time I restart/reboot and the install ends at the same place<o:p></o:p>

while transmitting the registration info.<o:p></o:p>

Order Install History:<o:p></o:p>

I have been able to reinstall the old Keywrite Home version from the CD Karaoke<o:p></o:p>

Suite 4 purchased 8/15/2003, order number 10294. This version was upgraded to<o:p></o:p>

Keywrite Pro version 2.008 on 12/31/2003, order number 13262. Which operated fine<o:p></o:p>

until my computer crashed 6/2005. I had upgraded KHPro to 4.103 in February, order<o:p></o:p>

number 20823. In June 2005 when reloading Karaoke Suit everything reloaded fine<o:p></o:p>

but when I tried to open Keywrite I got the error same error as above “Serial number<o:p></o:p>

does not match registration information.” The oldest version was purchased with my<o:p></o:p>

old e-mail jm.webster@verizon.net, you were notified of an e-mail change and all<o:p></o:p>

subsequent purchases have been with e-mail jmwebster@cableone.net. I have also<o:p></o:p>

tried a posting on the forum with no successful help.<o:p></o:p>

Finally to sum up….the InstallShield for 2.008 automatically starts when I restart/boot my computer. The installshield stops when transmitting the registration information. Trying to reinstall Keyrite does not work and most likely would come back with “Serial Number does not match registration information.”<o:p></o:p>

<o:p></o:p>

Thank you for your timely response, I trust MTU will be able to resolve this problem.<o:p></o:p>

<o:p></o:p>

John M. Webster……e-mail: jmwebster@cableone.net <o:p></o:p>

<o:p></o:p>

MTUSUPPORT February 3rd, 2006 02:31 PM

John,
Make sure that you are using the RegCode for the Product Keyrite2upg in your Store account. This is the number that you must enter for it to work for Keyrite 2.008. I am also emailing you this number.

The order this will be under in your Store account is 19435.

jmwebster February 3rd, 2006 04:41 PM

Re Keywrite Install
 
Bryan,
Thanks so much for sending me this information. But I am still having a problem getting the upgrade to complete. When I go through the installshield Wizard I complete all the information through the personal information screen (3). Proceeding to the next screen (4) "Transmit Registration" it begins the transmission but stops two thirds of the way through. On screen (5) I get the "Error occured while transmitting your information. Please Check your connection." Clicking back takes me back through the same process which again stops. I then end up having to stop the installation.
My computer info is as follows: I am running Windows 2000 XP Service Pack 2, Cable internet, and have upgraded the mother board to System Model MSI MS-7125, AMD Athlon 64 Processor 3200+ 2010 Mhz. 1GB memory with Western Digital 120 GB Hard Drive and a secondary Hard Drive a Maxtor 180 GB. My other CD/DVD drives are a Plextor 716A and LG 4160. I am also on a wireless LAN with another computer.
Hopefully this can help in solving the problem.
Thank you for your help.
John

gduns - with the Lord February 3rd, 2006 04:46 PM

you may need to disable your firewall for this, or are you possibly on AOL ???

jmwebster February 3rd, 2006 07:33 PM

Thanks gduns,

I turned off all my secutiry to do this and had no success. I am running on MSN not AOL. Thanks again.

jmwebster February 3rd, 2006 07:57 PM

Keywrite Loading
 
Bryan,

Is it possible that since the registration information is linked to a past upgrade not the 1/23/2006 it would cause the failure. I have pulled the download from the link on the 1/23 upgrade? The past purchase downloads have expired linked to that code. Sorry to be such a problem.

Thanks Again,:s
John

gduns - with the Lord February 4th, 2006 11:59 AM

dont use the upgrade code. use the original registrations code you recieved when you bought it.

jmwebster February 9th, 2006 09:38 PM

Keywrite Registration
 
gduns, thanks again for your suggestion. I have tried every concievable combination of e-mail and registration number for the upgrade and none will get me through the sending registration screen. Thanks again. :?

MTUSUPPORT February 10th, 2006 03:38 PM

John,
Try it again. It is not sending me any error messages. There was a problem a few days ago with the website causing registrations not to work.

Please try again and let me know what it does.

jmwebster February 11th, 2006 03:52 PM

Keywrite Registration
 
Brian,
Sorry to say this hasn't helped. I believe my problem may be in installshield since when I am in Crontrol Panel and try to search for a folder I get "1607: Unable to install Installshield Scripting Runtime." So as far as Keywrite registration my computer stops two thirds of the way through transmission. I have been able to install my old Keywrite V1.302 using the old e-mail and original serial number but as far as installing updates I am not having any luck. I am thinking of trying the upgrade to the new version of Keywrite as far as upgrading V1.302 maybe the computer will be able to process it.:?
Any suggestions would be welcome.
Thanks John


All times are GMT -4. The time now is 06:15 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2021, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.