MTU.Community

MTU.Community (http://forum.mtu.com/index.php)
-   MicroCD Help (http://forum.mtu.com/forumdisplay.php?f=13)
-   -   Which version of MicroCD with Medit 5.3 (http://forum.mtu.com/showthread.php?t=192)

LesMizzell January 17th, 2001 01:10 AM

I've got MicroCD 2.0.

Attempting to run with Medit 5.3 gives me "Cannot find CSF.DLL. Windows needs this file to run MicroCD.exe"

What am I missing, or do I need to upgrade to 2.whatever?


All times are GMT -4. The time now is 03:02 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2009 - 2019, Jelsoft Enterprises Ltd.
The contents of this forum are copyrighted by Micro Technology Unlimited, 2000-2008. Use of any material from these Forums is prohibited without written agreement from MTU.