PDA

View Full Version : Which version of MicroCD with Medit 5.3


LesMizzell
January 17th, 2001, 12:10 AM
I've got MicroCD 2.0.

Attempting to run with Medit 5.3 gives me "Cannot find CSF.DLL. Windows needs this file to run MicroCD.exe"

What am I missing, or do I need to upgrade to 2.whatever?